cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Realbench leaderboards?

Jbonnett
Level 8
I just done a benchmark, I should be 11th on the leaderboards...
If I search my name I get my system score of 130689, but doesn't show any other results until I click the "1" link just underneath.
I then find my score of 191088.

Any ideas what's happening? Sorry if this thread is in the wrong place.

Link to 191088 score: http://rog.asus.com/realbench/show_comment.php?id=11649
Link to 130689 score: http://rog.asus.com/realbench/show_comment.php?id=9790

Also if you try to do an offline upload of the .rbr file, the page just keeps refreshing...
261 Views
5 REPLIES 5

snafup
Level 7
Show all scores from all users in drop down.

Qwinn
Level 11
The current Realbench 2.43 is wildly different from previous versions. In older versions, I was never able to get a decent Image Editing score. Best I could ever get was approximately 119000 for Image Editing, taking about 95 seconds to run it. Now, I can break 200000 finishing it in 25 seconds. My total score has gone from the 111,000 to 162,000.

Unfortunately, the benchmark now also crashes (reboots) as soon as the score is produced, 2 out of 3 tries so far. This is with an overclock that has previously passed 10 hours of OCCT, and could run prior versions of the benchmark 10 times consecutively. I'm trying to figure out if there's a common factor to the crashes. I actually got a 166,000 on one try but the reboot made me lose it.

Oh, also, my current 162000 score (the only time I was able to run it that didn't cause a reboot, and therefore was able to upload) isn't showing up on the leaderboard unless I do "Show all scores" like snafup suggests. Apparently it considers my 111,000 score from the previous versions to be higher than my 162,000 under the new version (which is plausible if some sort of conversion is being made, given that the 111000 was with a 4.5Ghz OC and the 162,000 was with 4.4Ghz).

Sorry for the late reply, I think it was just the matter of updating as it's up on the leaderboards now... Also I've never had the problem where it crashes, well it never crashes if I have a stable overclock.

So maybe try OCCT again?

Qwinn
Level 11
I've found that the crashes happen when I move the mouse during a benchmark (meaning, aborting the benchmark) during the openCl portion or during the Gathering System Info that gets done as soon as you finish a benchmark. The openCl crash happens every time I've tried it, the Gathering System Info one only happens about half the time.

Jbonnett
Level 8
Have you tried updating graphics drivers? Or the latest BIOS?