cancel
Showing results for 
Search instead for 
Did you mean: 

Overclocking and other issues with Asus Rampage V Edition 10

FatBatMan
Level 7
Greetings everyone:

I just completed my first build and I am struggling to resolve some issues with Overclocking, Audio and M2 Drive. I have been a lurker here for a while now and am hopeful I will find a solution here:

OVERCLOCKING
The Motherboard does not seem to be permitted overclocking or there is some issue which is causing system fail loop.

Attempt 1 – After PC assembly, PC booted into BIOS, Windows was successfully installed. After installing all utilities from Pen Drive which came with the M/B, I opened AI Suite III. The software asked me to run a 5 way optimization. After clicking on the optimization button, the PC went into a restart mode and there was no feed on the monitor thereafter for several hours. After several attempts to restart (including emptying CMOS and installing a new BIOS battery) the computer got stuck at American Megatrends screen with a message “Overclocking Failed! Please enter setup to re-configure your system.” I entered BIOS, loaded defaults and continued using the PC.

Attempt 2 – After discussing with ASUS Tech Support as to why RAM was reflecting as 2300 MHZ while the RAM is 3000 MHZ, I entered BIOS to switch on XMP. While exiting BIOS after switching XMP on, it showed several changes to CPU settings which were not made by me but I assumed these were automatically made in order to accommodate XMP profile. As I exited BIOS, CP went into the same error loop. The computer got stuck at American Megatrends screen with a message “Overclocking Failed! Please enter setup to re-configure your system.” I entered BIOS, loaded defaults and continued using the PC.

Attempt 3 – I followed an online guide to overclocking (link - https://www.youtube.com/watch?v=dW6gBneg3VA) which isn’t very extreme and the target CPU clock was 4.0 Ghz. I made changes as reflected in this video however upon exiting BIOS after making changes CP went into the same error loop. The computer got stuck at American Megatrends screen with a message “Overclocking Failed! Please enter setup to re-configure your system.” I entered BIOS, loaded defaults and continued using the PC.

No further overclocking attempts were made. Has anyone faced similar issues? Any recommended workarounds?


AUDIO
I plugged in my stereo speakers into the lime colored audio jack at the back of the PC (as recommended by the manual). When I turn on my speakers, I get persistent static and whirring sounds which get acute as I initiate any commands on the PC. E.g. it seems like static when CPU is not performing any new commands but as I initiate a new task something as simple as copy/pasting, the whirring increases. I have tried to reconnect all ports, and reinstall drivers a few times but to no avail. I have tried the same wire and speakers on my two other computers and no such issue.

Performance with M2
I have a SSD 960 EVO NVMe M.2 500GB plugged into the M2 port. I have installed windows and all programs on this drive. Somehow, working with this drive is giving me slower results when compared with using the same set of programs on the SATA Samsung 850 pro. Do you know if there are any compatibility issues with this drive? Or the port in general? The second drive which gave me faster results is SSD 850 EVO 2.5" SATA III 500GB which is weird since read/write speed of the m@ drive is much faster.

I have tried reading about these issues but I haven't got far. Adding my computer specs below:

Product Model: Asus Rampage V Edition 10
BIOS/FW Version Bios - 2101
CPU: Intel® Core™ i7-6850K Processor
Memory: G.SKILL Ripjaws V Series 32GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000) Desktop Memory Model F4-3000C15Q-32GVRB
HDD: SSD 960 EVO NVMe M.2 500GB
SSD 850 EVO 2.5" SATA III 500GB
Toshiba 3TB and 6TB
VGA: ROG Strix Nvidia 1070
Power Supply: EVGA SuperNOVA 1000 P2 220-P2-1000-XR 80+ PLATINUM 1000W
Network/Lan: WiFi
Other Hardware: Cooler - Corsair Hydro Series H100i V2 Extreme Performance Water / Liquid CPU Cooler. 240mm (CW-9060025-WW)
Case – Corsair 780T
OS Version: Windows 10 x64bit
Related Driver(s): BIOS 2101
Audio – Realtek latest drivers
3,798 Views
7 REPLIES 7

ThrashZone
Level 10
Hi,
Probably the worst thing possible is use ai suite to tune anything
About all it might be useful for is flashing bios with easy flash and all that should be installed uncheck anything else beside ai suite it's self.

Might actually be better clean installing again after refreshing bios to clear anything.

Only other thing is make sure both 8&4 or 8&8 cpu plugs are connected which ever you have.

Broadwell-e has seen some issues with bios micro code and windows clashing not sure it would cause oc failure besides not being applied once in the os.

https://rog.asus.com/forum/showthread.php?104978-Broadwell-E-users-watch-out-for-Windows-10-KB410034...
[SIGPIC][/SIGPIC]

ThrashZone wrote:
Hi,
Probably the worst thing possible is use ai suite to tune anything
About all it might be useful for is flashing bios with easy flash and all that should be installed uncheck anything else beside ai suite it's self.
........
https://rog.asus.com/forum/showthread.php?104978-Broadwell-E-users-watch-out-for-Windows-10-KB410034...


Probably the worst thing possible is use ai suite to tune anything
About all it might be useful for is flashing bios with easy flash and all that should be installed uncheck anything else beside ai suite it's self.
I have learnt that the hard way, not very impressed with the suite of tools which came on the pen drive

Might actually be better clean installing again after refreshing bios to clear anything.
I tried that a few times, and about giving up on solutions at my end. Therefore reaching out here.

Only other thing is make sure both 8&4 or 8&8 cpu plugs are connected which ever you have.
Good point, I did connect them during installation, and ensured proper connectivity before initiating first boot up.

Broadwell-e has seen some issues with bios micro code and windows clashing not sure it would cause oc failure besides not being applied once in the os.
THIS I wasn't aware of. Are you saying I should switch my BIOS to 1003 and try incremental updates to see where overclocking possible?

ThrashZone
Level 10
Hi,
Yeah just a heads up newest bios update seems to have fixed the oc issues in windows 10.

Again you'd want off the usb and maybe not even that is ai suite and easy flash
But usually there is newer version of ai suite on bios and utilities page for your board.

Win-10 does have issues with ai suite usually because asus does not update it very often.
[SIGPIC][/SIGPIC]

I haven't been able to isolate the XMP issue thus far however I tried to switch my BIOS to 1003 since the MoBo allows you to have two BIOS you can switch from. So I went to older 1003 BIOS and didn't find any success with turning XMP on nor was I able to overclock so in abundant caution I decided to re-plug a few devices such as the Graphics card, RAM etc etc. So upon booting, I HAVE A NEW ERROR!! Arrggh. I have no idea how to resolve this since now my MoBo won't recognize my keyboard either so I am unable to enter BIOS. Tried both, BIOS 2101 as well as BIOS 1003 and its the same error on both. I am about giving up.

ERROR Image - https://i.imgur.com/MXjbw6K.jpg*

Vlada011
Level 10
That's CPU Fan Error, such error show up when CPU Fan Header is empty.
You need to disable him in BIOS.
I had same error when I didn't want to keep radiator fans on CPU Fan.

WIchan
Level 7
I M tired with this Model i have never seen many problem with this ASUS Rog rampage V edition 10 .
I update bios to new latest version and a lot problem . Right Now I m not Update bios at all Now use very Old version I scared to update and hate hate this Model .
Before I have been use Asus rog Maximus formula for few years work great some little problem but not same X99 .
I m thinking to Throw this board out off my balcony someday .

MY system Now
Asus rog rampage V edition 10
i7 6950X
Ram Gskill 64 G bus 3200 cl 15 15 15 3? 16x4 g
VGA MSI 2070 s
PSU Rog Thor 1200

I m looking for new Gen now . i thinking about 2066 but I sacred about this platform will same as 2011.
I will look for Maximus formula new gen and bye for 2011 I m sick with it .

WIchan wrote:
I M tired with this Model i have never seen many problem with this ASUS Rog rampage V edition 10 .
I update bios to new latest version and a lot problem . Right Now I m not Update bios at all Now use very Old version I scared to update and hate hate this Model .
Before I have been use Asus rog Maximus formula for few years work great some little problem but not same X99 .
I m thinking to Throw this board out off my balcony someday .

MY system Now
Asus rog rampage V edition 10
i7 6950X
Ram Gskill 64 G bus 3200 cl 15 15 15 3? 16x4 g
VGA MSI 2070 s
PSU Rog Thor 1200

I m looking for new Gen now . i thinking about 2066 but I sacred about this platform will same as 2011.
I will look for Maximus formula new gen and bye for 2011 I m sick with it .



I have R5E10 and I am running 5960X at 4.4GHz.
G.Skill 2400 Hz 64GB RAM CL15.
I have two m.2 NVMe drives and two SATA SSD drives.
MSI AERO OC GTX 1080Ti 11G
I have no problems getting my system to be stable.

Maybe we need to compare settings ???

Pete...