cancel
Showing results for 
Search instead for 
Did you mean: 

Ouch just saw huge temperature spike in Aida64.

Zarathustraa
Level 7
Hope this is a bug in Aida64 causing a false reading. 127 degrees c is a little disconcerting. I have my power phases set to extreme, and T. Probes disabled. Wouldn't I physically notice or hear something if vrm went up like that? Are the VRMs even rated for a temp that high?


7290472905
2,509 Views
4 REPLIES 4

UltraNEO_
Level 11
Zarathustraa wrote:
Hope this is a bug in Aida64 causing a false reading. 127 degrees c is a little disconcerting. I have my power phases set to extreme, and T. Probes disabled. Wouldn't I physically notice or hear something if vrm went up like that? Are the VRMs even rated for a temp that high?


7290472905


Well your lucky that this won't damage the processor since it's actually the VRM which is reporting a spike for a moment. And yes, they are should be fine upto 120°C maximum
ASUS ROG RVIE Encore| i9-10940x | Dominator Platinum 128GB 3333 MHz | EVGA RTX 2080 Ti SLI | Samsung 970 Pro 1TB NVMe (x3)
WD Black 4TB | WD Black 6TB x2 | EVGA 1600 P2 | CaseLabs SMA8 | Custom Water Cooling | HWLabs Black Ice Nemesis GTX 560
XSPC RX 480 v3 | XSPC D5 Vario x2 | EK Blocks | EK-RES X3 400 | BitsPower Fittings | GentleTypoon 1850 x12 | Corsair SP140 x8 | Lamptron CM615

Twitch.tv/MsNikita | Twitter.com/MsNikitaTV | Instagram.com/MsNikitaTV | Reddit.com/r/MsNikitaTV

Silent_Scone
Super Moderator
A jump that high is almost certainly going to be a polling error. No real need to set phase to extreme, either. Just leave at default.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Silent Scone wrote:
A jump that high is almost certainly going to be a polling error. No real need to set phase to extreme, either. Just leave at default.


I might go back down to default. Honestly, changing the phase setting didn't really show much of change for temp. Is there any particular reason to run default over optimized or extreme?

Zarathustraa wrote:
I might go back down to default. Honestly, changing the phase setting didn't really show much of change for temp. Is there any particular reason to run default over optimized or extreme?


Not unless doing extreme benchmarking.
13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090