cancel
Showing results for 
Search instead for 
Did you mean: 

Monitor keeps showing “No signal” with Onboard code AE

Ptamzz
Level 7
tldr; Monitor keeps showing “No signal” with Onboard Q-code AE.

System details:
Motherboard: Asus Intel Rampage V extreme, X99
Graphics card: GTX Titan X 12GB DDR5
RAM: Corsair Vengeance LPX 32 GB (2 x 16 GB) 2666 MHz - CL16 - XMP 2.0 DDR4 (2 numbers)
SDD: Samsung 850 Pro 512GB
HDD: Seagate 4TB internal

Context:
I’ve been using this system for the last 8-9 months and use to work perfectly. Recently I shipped this computer to my new place (since I moved). Now I’m turning it on after a month and it won’t work. It is connected to a brand new Monitor (Acer ProDesigner BM320 32" 4K, the monitor is fine since it works when connected to my MacBook). The monitor keeps displaying “No Signal”.

Troubleshooting tried:
There are no visible physical damages/scratches on the Motherboard, RAM or the GTX Graphics card.
I’ve removed everything and reassembled it from scratch.
RAM/Graphics card are securely tightened fast
First it showed up AA on the motherboard, I tried clearing the CMOS, now it shows up AE.
Ensured the right input source is selected
Have tried with HDMI, DVI & DP
Have tried changing the RAM on the RAM slots

The monitor still doesn’t get any signal from the system. Can anyone help me figure out this issue?
2,590 Views
1 REPLY 1

Ptamzz
Level 7
If anyone is facing this problem, I changed my SATA cable for my SDD and it worked.