cancel
Showing results for 
Search instead for 
Did you mean: 

Keep losing my boot drive lmao

Goucho
Level 8
I have posted about this before but it is still a regular occurrence for me 😞

Every so often when i start up my PC it goes strait to eufi. The reason for this even tho the post screen gives my boot drive a green ok is that there is no boot drive lmao.

When i go to the boot menu it is nowhere to be seen and no matter what i do and try it just won't appear. It shows up on the main EZmode screen but it doesn't show up in any of the boot menu stuff so i can't put it back as boot drive number one.

What i do to remedy this is to f10 out and repeat 2-5 times. Then all of a sudden my boot drive appears as second boot device so i change it to first and off i go. This lasts for say 4-6 days and then i have to repeat the process.


There are never any errors and the boot shows in post screen in green as bootable, also it shows in main screen with no errors plus in Raid screen with no errors.


My boot drive is made up of two ssds in RAID0 and apart from this all runs fine. I have no overclock on the system 😉
All replies to my posts are really appreciated, thank you 🙂


Overclock results:-

GTX980 @ 1527.5MHz Core/7603MHz Memory
10,255 Views
29 REPLIES 29

errornosignal
Level 7
I have had a similar problem after updating BIOS to 1502. Once in a blue moon none of my drives show up at all. I boot Windows 7 (SP1) from a Samsung XP941 256GB PCIe 2.0 x 4 M.2 SSD. The rest of my drives are various SATA Seagate HDDs. Usually have to do a hard reboot (i.e. switching off psu) to resolve.

Goucho
Level 8
Ye it is really wierd. I am used to it but that really isn't the point. When you go to hi end stuff you expect it to run error free 😉
All replies to my posts are really appreciated, thank you 🙂


Overclock results:-

GTX980 @ 1527.5MHz Core/7603MHz Memory

GoNz0-
Level 10
I think I have it down to CSM as it should come back when you enable CSM.

try it next time and don't forget this is asus, they have our money and are working on the next model now.

Goucho
Level 8
Sorry m8 what is CSM lol <---- uber nooooweb
All replies to my posts are really appreciated, thank you 🙂


Overclock results:-

GTX980 @ 1527.5MHz Core/7603MHz Memory

Goucho
Level 8
Any ideas on what CSM is and how i enable it plzzz
All replies to my posts are really appreciated, thank you 🙂


Overclock results:-

GTX980 @ 1527.5MHz Core/7603MHz Memory

GoNz0-
Level 10
Read the manual, it is in there relating to the boot section of the motherboard.

Goucho
Level 8
OK will do m8.

BTW another thing has started to happen. When i start the PC it posts all green and then hangs on a wee flashing line in the top left corner of my screen and just hangs there. It took about 5-6 power off/on to get it to post to windows logo and then onto desktop.

Is this related? Is there a test i can do to troubleshoot this?
All replies to my posts are really appreciated, thank you 🙂


Overclock results:-

GTX980 @ 1527.5MHz Core/7603MHz Memory

that cursors it looking for an operating system

GoNz0- wrote:
that cursors it looking for an operating system



Yep, must be tied into my original problem then. Will try the CSM thing, hopefully that will fix it.

What do you guys think about this? Is it hardware, software or motherboard?
All replies to my posts are really appreciated, thank you 🙂


Overclock results:-

GTX980 @ 1527.5MHz Core/7603MHz Memory