Showing results for 
Search instead for 
Did you mean: 

just installed new mainboard - Code 53

Level 7
Hey Guys!
i've received my new rampage V board today but can't get it running.
it keeps showing me Code 53 even without any memorys installed.
sticker says bios 1701.
memOK button doesn't help either.
removed powercable and battery for a few minutes - still code 53.

any ideas what i could try?
is there a way to update the bios without booting at all?


tried all 4 rams on DIMM_A1 - non of them worked.
So i assume it's a problem with the mainboard.

is there anything i could try to get it to work ?


Level 7
I had something close to this happen. The 4 sticks inserted only 3 were detected in the memory total however they were detected in the speed section and also when in the OS by other utils. I ended up swapping them and had a bad chip so I returned the kit to microcenter and then put in the new kit and saw the same thing until I re-seated the chips a few times testing 2 then the other 2. Finally all 4 chips were detected so I'm leaving it!

Level 11
I hope you RAM is a complete matched set and not 2 separate kits. also with some kits a higher voltage is required. Check you specs on your memory from the manufacturer. XMP setting isn't always correct.
Intel Core i9 10900X @4.7ghz @1.182v
Asus Rampage VI Extreme [bios 3105]
LG (34U97-s) Monitor 3440 x1440
Nvidia RTX 30909 FE
Windows 10 Pro
32gbz Memory

Level 7
Sometimes, resetting / clearing cmos can resolve this issue. Install one stick of ram at a time to after clearing. Then keep adding up.

Level 7
I was able to fix this error by using USB flash back with newest BIOS.

mihajloz wrote:
I was able to fix this error by using USB flash back with newest BIOS.

Flashback again resolved problems.
When mine RVE arrived I couldn't change any setting connected with OC CPU or changing voltage.
BSOD after saved setting followed every change...CPU Clock was 3300MHz if I change to 2500MHz downclock again BSOD, add more voltage with default clock again BSOD. Situation was same even after I updated BIOS with EZ on newest...BSOD until I Load Default no way to boot.
Than I used Flashback and download default BIOS I had on motherboard... and suddenly everything worked.

Level 7
Going to resurrect this as I am having a very similar problem with my Rampage V edition 10.

I am having problems only with dim slot B1 and only if above 2800 MHz, the xmp speed for my kit is 3200. (I have been troubleshooting via my other post until I just got code 53)

With one dim in slot B1 I can get a post under 2800 Mhz, as soon as I try above or xmp for 3200 I get code 53. Is there a setting somewhere that may boost slot B1's stability somehow?

Many thanks