cancel
Showing results for 
Search instead for 
Did you mean: 

G Skill F4-3300C16Q-16GRRD with a R5E

Uloid
Level 7
Hello Team
I'm new to the forum lingo. I recently upgraded to the new R5E, new power supply consairAX860 and a new water cooler Consair H100iQTX. The main hard drive is a Samsung 840 1terabyte and a Nvidia GTX780TI. I also got new ram as mentioned in the title. The main PC works great. Its only when I game that it becomes a issue. The ram manufacture states these settings 16-18-18-38-2N . I have the main board with no over clocking all set to auto. When I game the PC does a hard lock sometimes with loud audio. I cant ctl alt delete I have to power it off. The main board will set the ram setting usually at 15-15-15-35-2n I tried the manufacture setting same results on locking up. I also tried enabling XMP setting with the same results on locking up. the CPU temp average between 31 to 37 Celsius. I would rule out over heating .
3,335 Views
5 REPLIES 5

Yes but only when gaming it locks up, video editing, streaming video no problems.

Chino wrote:
Does this happen at stock defaults?

Chino
Level 15
Can you run a few passes of HCI Memtest at stock for me? There is a section in my DDR4 3000 guide about how to run it.

Chino
I did some more testing as you requested. I purchased the mem test pro and ran it for two hours. I had 12 test going at the same time. I also did super PI mod and I did the built in win 10 memory stress test basic standard & extended. It passed all the test except the extended win test it didn't lock it up but the % would not go higher than 10% so I exited out. I went back to the forum read about the 1801 beta bios and so I risked it. I'm glad to say it fixed the ram issue. I though I had to go out and spend another $300.00 on some new DDR ram. I was playing at max settings played for about an hour not one lock up. You have some pretty cool people on this forum thank you for all your help.
Ed



Chino wrote:
Can you run a few passes of HCI Memtest at stock for me? There is a section in my DDR4 3000 guide about how to run it.

Also I forgot to mention I left all setting at auto. The current ram setting are at 15-15-15-35-N2 even though the Manufacture states 16-18-18-38-2N.
.
Uloid wrote:
Chino
I did some more testing as you requested. I purchased the mem test pro and ran it for two hours. I had 12 test going at the same time. I also did super PI mod and I did the built in win 10 memory stress test basic standard & extended. It passed all the test except the extended win test it didn't lock it up but the % would not go higher than 10% so I exited out. I went back to the forum read about the 1801 beta bios and so I risked it. I'm glad to say it fixed the ram issue. I though I had to go out and spend another $300.00 on some new DDR ram. I was playing at max settings played for about an hour not one lock up. You have some pretty cool people on this forum thank you for all your help.
Ed