cancel
Showing results for 
Search instead for 
Did you mean: 

BIOS post freezes only after reboot through OS

Fabulist
Level 7
Hello everyone,

I am very desperate for some help. Similarly to the title, whenever I install Windows and a restart is needed, during BIOS post the system freezes. If I hard reset, BIOS will post normally and continue to the OS which is completely functional. Rebooting will result to the same exact issue. Rebooting through BIOS does not create a post issue, only in Windows. I flashed the BIOS and reseted multiple times, but nothing changed.

Windows 10 Pro x64
BIOS 1701

Any suggestions are welcome, this is a new system, and I am really lost. Thank you in advance.

Specifications:

Corsair DDR4 Dominator Platinum 16gb quad 2133
Intel i7 5960x
Corsair H110i GTX
Corsair H1000i
EVGA Titan SC
MSI 760
Intel Gigabit CT Ethernet
2x OCZ Vertex 3 Max IOPS
1x WD HDD
Corsair 900d

Peripherals:

SteelSeries 6gv2 on PS/2
SteelSeries Rival
SteelSeries Siberia Elite
WD My Book
BenQ XL2411
Teufel 2.1 Speakers
USB 3.0 cable extension
USB 2.0 cable extension
18,162 Views
12 REPLIES 12

Seatownflyer
Level 7
What do you have set under boot menu in the bios for SATA Support and USB Support?

Set those to All Devices and Full Initialization and see if that helps.

Chino
Level 15
List your complete system specifications including the models of all the USB devices connected to your system please.

@ Seatownflyer

Tried it but nothing changed, thanks for the suggestion.

@ Chino

I have updated the specs and peripherals as requested.

Unfortunately, it seems I am now having trouble getting into Windows as well. Yesterday I shut down the computer through the OS and today it again froze while posting. I hard reset it and then froze while showing the Windows logo.

Update: I removed all peripherals but the mouse and keyboard, swapped the graphics cards and switched the installation to the HDD. Same problems; ROG logo appears and the system freezes.

Update 2: I can get into Windows now. Run realbench for 1 hour, no issues.

Update 3: If I shutdown through OS and do not switch off the power button, post will freeze like it does when rebooting. Otherwise, the system functions normally.

Chino
Level 15
Did you also remove your WD My Book? In the past, I've seen a lot of users having startup problems because their WD external HDD was connected to the system.

I did. Unfortunately, nothing changed. Error code on freeze is 99. I am really losing it here, everything seems to be fine, but it just won't reboot.

Chino
Level 15
Try the following for me. Go into the BIOS and disable xHCI.

Also I need you to look besode the 24 pin power connector and tell me if any of the 4 QLEDs remain lit when your system halts with the 99 QCODE.

There was another QCODE reported, 98. During that error, this led was lit: http://m.imgur.com/UfnJO7p,Zp0aWOm

I cannot distinguish it, it looks like it says VGA, but it's lit right over the LED word.

Disabling Intel's xHCI and xHCI handoff resulted to no freeze after reboot but on a blinking black screen. QCODE AE.

Update: I reset everything and tried everything over, this time, I set xHCI to Auto instead of Smart-Auto. System does not freeze but will either end up on a black blinking screen or will reload BIOS or result to the Ethernet black screen of current condition (as if no Bootable device is detected). This means that you are close to finding the problem, but personally I cannot figure out what else to do. Windows, games, everything runs perfectly once inside.

Chino
Level 15
Seems to be a problem with your USB devices. Try starting up your system without any USB devices. See if the problem still persists.

Solved it!

Gigabit CT had to be set to UEFI mode on boot, legacy created the black screen after restart issue.

Additionally, xHCI on Smart-Auto instead of Auto was what froze the system during post.

Lastly, to further secure my boot and avoid peculiar auto-BIOS launches after post, I disabled "Fast Boot".

Everything is working superbly at the moment, it is really sad that such an expensive MoBo has such compatibility issues out of the box.

Thank you for everything!