X99
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Rampage V Edition 10 Compatible Ram at 3000 mhz

Hi Everyone I purchased the Rampage V Edition 10 motherboard I have viewed the compatible memory sheet, Also My CPU is Intel Extreme 5960x 3.0GHZ 8 core, I am looking for ram module about 3000mhz that works fine with the Intel 5960x Cpu.Specification...

Rampage V Edition 10 Manual

Is anyone ever going to finish this manual? I have downloaded various versions of it and all of them have half of the Extreme Tweaker menu missing

bad cpu or not ?

hi all very fustrated here i have the asus rampage v 10 anniversary edition mb , i7-6850k and corsair donimator 32gb ram kit.1.) i exchange the board 3 times 2.)i exchange the ram 3 times i get same results ram dimm slot b1 or b2 will not work all o...

EaglePC by Level 10
  • 8799 Views
  • 26 replies
  • 0 kudos

Q-CODE 61 in Rampage V extreme (x99)

Hi all,Since february 2016 (almost 1 year ago) I have a currently issue with Asus Mobo Rampage V x99, sometimes the system can not boot and I get the next Q-CODE: 61, and I saw the user guide manual that I means "NVRAM initialization". Does not matte...

ImErick by Level 7
  • 4429 Views
  • 4 replies
  • 0 kudos

weird bios loop issue (have to force boot to windows)

any idea why my computer wont load my operating system? just happened outta no where. I turned on my pc this morning and it like did a black screen with a loading bar on the top left, then the loading bar briefly flashes in the middle then it loads m...

Missing a driver

Just reinstalled windows. Missing a driver in DManager. Ideas?

61557
Hopper64 by Level 15
  • 1785 Views
  • 1 replies
  • 0 kudos

can only access 1 of the bios on Rampage v extreme

HiI tried to get into bios 2 today but all I get id the pc turning off after 2 or 3 seconds and starting again in a continuos loop. Is there some thing I am doing wrong here or is the second bios corrupted and if so..how do I fix it.I would like to h...

Rampage V Extreme - BIOS update loop on boot

Hi thereA friend recommended I post here because we're out of ideas. I know some stuff, but don't assume too much. I'm fairly terrified of fiddling with PCs as they've caused me all manner of stress over the years. I've googled my problem a lot, but ...

crammus by Level 7
  • 17975 Views
  • 13 replies
  • 0 kudos

Question for RealBench 2.44 and bandwidth of Aida64

HelloI have a problem with RealbenchWith 16GB of ram (4x4GB), it's ok for the benchmark with the 6950X at 4.4ghz and 1.26vAnd with 32GB of ram, I have a "Video Encoding Error" error (H.264 Video Encoding)I mounted the Vcore at 1.27v and still the sam...

tistou77 by Level 13
  • 9042 Views
  • 10 replies
  • 0 kudos
Top Kudoed Authors