cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS Rampage V Extreme BIOS 2 Boot Loop "00"

Eduardo_Bezerra
Level 7
Hello,

My ASUS Rampage V Extreme won't boot from BIOS 2, stays in boot Loop "00", but boots normally from BIOS 1.

I removed BIOS 2 from the slot on the motherboard and installed it in BIOS 1 slot leaving the motherboard with only 1 BIOS. With only 1 BIOS installed the motherboard also boots.

With both BIOS 1 and BIOS 2 installed, and with the motherboard set to boot from BIOS 2 it won't boot and stays in loop "00".

When I changed the BIOS 2 slot I was able to flash it to version 1701, and now both BIOS have the same version 1701, but the motherboard only boots from the BIOS in the slot 1.

Any ideas? Should I RMA my board?

Regards,
Eduardo
962 Views
10 REPLIES 10

VaanClancy
Level 7
Same happened to me three days ago, but for Bios chip 1. And send motherboard second time for repair, it's not acceptable now, due my work...
( First time stop working with CPU and this happened me with previous motherboard Maximus VI Extreme too.... )

Tried flash old bios, new bios, nothing helps. Only send it for repair help i think.

mekar
Level 7
Semes this is a common thingy... but try updating bios using USB Flashback.
That worked for me

VIPER
Level 7
I can confirm that USB Flashback method is working. It happened twice to me and I was able to fix it.

Could you please explain me how do I update the RE5 BIOS using the USB Flashback method?

I did update the 2nd BIOS again but I'm still not able to boot from it. The Q-Code stays at "00" and the boot stops.

Umm that is odd normally 00 can means the chips corrupted but if its working in the other bios slot it would be the slot on the board rather than the chip its self.

CHRIS93SPEED
Level 7
asus rampage v extreme boot in loop ''00'' and keeps the same after usb flash update both to 3101 nothin! I did that method cause its impossible to get in bios 2 and still qcode''00'' boot in loop ... and all this started after a bios update message on boot screen .. that I let it about 4 hours and nothing .. after reboot the same message was there every time... after clear cmos and saving again settings in bios ... finally boot in windows I downloaded the latest version 3101 on flash drive fat 32 R5E.CAB etc.... updated all good and I tried to update the same to bios 2 .. but... this came up .. qcode ''00'' and boot in loop .... then I did this method https://www.youtube.com/watch?v=ADcdnwMjd_I ...... to install it to bios 2 .. update successful installed .. tried to boot from bios 2 and it still the same !!!!!!!!! ... and some times this update f@cking sh!t message keeps flashing in random times .. this is the most annoying in whole story. cause I got to clear cmos and save again my settings. ... and now I got no backup bios 2 .. if this dies I have to buy another cause in Greece its impossible to send my full watercooled motherboard to asus .... thanks asus you really makes my money worth -_-

CHRIS93SPEED wrote:
asus rampage v extreme boot in loop ''00'' and keeps the same after usb flash update both to 3101 nothin! I did that method cause its impossible to get in bios 2 and still qcode''00'' boot in loop ... and all this started after a bios update message on boot screen .. that I let it about 4 hours and nothing .. after reboot the same message was there every time... after clear cmos and saving again settings in bios ... finally boot in windows I downloaded the latest version 3101 on flash drive fat 32 R5E.CAB etc.... updated all good and I tried to update the same to bios 2 .. but... this came up .. qcode ''00'' and boot in loop .... then I did this method https://www.youtube.com/watch?v=ADcdnwMjd_I ...... to install it to bios 2 .. update successful installed .. tried to boot from bios 2 and it still the same !!!!!!!!! ... and some times this update f@cking sh!t message keeps flashing in random times .. this is the most annoying in whole story. cause I got to clear cmos and save again my settings. ... and now I got no backup bios 2 .. if this dies I have to buy another cause in Greece its impossible to send my full watercooled motherboard to asus .... thanks asus you really makes my money worth -_-


Dont worry man, I had the same problem and I removed the bios chip and flash it with the EZP2010 bios programmer, bought it from ebay for about 10 euro. Its a common problem with this board , the bios gets corrupted and cant be restored with flashback or any other method. See here for full instructions https://www.youtube.com/watch?v=1TaZqJPG75A