cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS Rampage V Edition 10 - Error 69, 79, no BIOS post

MaacK
Level 7
Wooohooo! Let the fun begin. I built this machine back in February and had zero problems, well, except for one. The stupid audio DAC drivers are PURE JUNK. I seen today there was a update, so I went ahead and flashed the firmware. No change, said it was OK. Uninstalled the drivers 100%, reinstalled fresh drivers. Boom, the drivers aren't signed. Really, Asus? I only paid $550... never again. I'm now getting POST code 79.

Here is what I did in order.

1. Downloaded the ASUS SupremeFX Hi-Fi Firmware v1.1
2. Ran software, requested a "shutdown".
3. Shutdown, re-ran software
4. Software flashed, said OK
5. Tried to see if the DAC was in sound manager, nope
6. Uninstalled everything Supreme XFi software, drivers, all of it
7. Updated BIOS to latest version
8. Rebooted, re-installed all the software for Supreme FX
9. Rebooted again, no issues - found out the driver was not signed (again, REALLY?)
10. Uninstalled the latest drivers, installed the old version
11. Same thing, reboot, remove from device manager, etc.
12. Computer boots back up, Windows mentions the device has finished installing and a reboot is required
13. I reboot. No POST.

I have noticed a few things:
Error ranges from 68, 69, 79 - 79 is the most common.

I tried:
1. Flashed the bios using flashback to an old version
2. Used second bios
3. Used RETRY_BOOT
4. Used SAFE_BOOT
5. Used MemOK
6. Unplugged, let it sit for 5 minutes, and tried again

I noticed:
Swapping BIOS - one causes error 68 and another causes error 79
Fans, lights, etc come on. The GPU fan shuts off once the codes on the board stops flashing.

I unhooked my two drives, no change
I have not removed my m2 drive as the video card blocks it

I tried every basic troubleshooting, aside from removing everything. Could the firmware update have fried my board?! It worked afterwards, so I don't know. I really dread dealing with ASUS's crap support, but it seems like this board is dead. Might be time to sell it off and get another brand.

I'm going to start the tear down tomorrow, so any suggestions or ideas on how something to try PLEASE let me know.
3,708 Views
5 REPLIES 5

Chino wrote:
Try disconnecting the DAC and clearing your CMOS.


Sadly, I tried this first. I'm working on removing stuff piece by piece now. Thanks

Hawkstorm
Level 7
Just try booting with 1 ram stick and your vid card.

These board are crap for Memory kit problems.

MaacK
Level 7
I tried that. I called Asus and they seem to think it's a CPU issue. So I orderedi ordered a new cheap cpu. If that works I'll rma. The cpu

MaacK
Level 7
Replacing the CPU fixed the issue. Thanks for the suggestions. Now to fix the unsigned driver issue.