cancel
Showing results for 
Search instead for 
Did you mean: 

AsMedia issue

MikeAdu
Level 9
Hello guys!
Long story short.All 10 Intel ports are busy with one DVD and nine HDDs.
Decided to add two SSDs(Samsung 860 Evo).Connected them to Intel ports 3 and 4,and 2 HDDs moved to AsMedia ports.But they do not appear in Windows.PCI-E 1 and 3 are used with GPUs,PCI-E 1x4 used with Creative ZxR x1 card.
Any ideas?
Mike.
359 Views
4 REPLIES 4

catch36
Level 8
The Asmedia sata ports are disabled if the PCIE_x4_1 slot is occupied by a 1x or 2x device. Do you have a device in that slot?

MikeAdu
Level 9
Hi.
Yes,I wrote that there is Creative ZxR card in it.I was confused because manual said that SATAEXPRESS_E1 will be disabled,but HDDs are connected to SataExpress_E3/E4.So should I understand that if PCI-E X4_1 is used than ALL AsMedia ports are disabled?

catch36
Level 8
Hi

I also have a ZxR sound card in the PCIE-4x_1 slot. The Asmedia E1 sata express is no longer displayed in Windows device manager with the ZxR installed in my system. See page 1-19 in the manual. The Asmedia sata ports are ports 5 & 6 are a part of the sata express E1. Are you sure you have the drives connected to the E1?

MikeAdu
Level 9
On page 1-35 all 10 connectors are INTEL.Also SATAEXPRESS_1,where ports 5&6 are located.And all drives connected to these ports does work.
On page 1-36 ASMedia ports are only on SATAEXPRESS_E1 connector,where ports E3/E4 are.I was confused by manual a little bit,now it’s clear for me.Thanks.