cancel
Showing results for 
Search instead for 
Did you mean: 

UX31 (UX31E) Zenbook turned itself on last night

HalloweenWeed
Level 12
I had shut down Windows on my brand new UX31 (UX31E is the 256GB SSD version) Zenbook, after updating all the drivers (that I would allow installed), and uninstalling the extraneous stuff like SmartLogon, FaceLogon, USB Charger plus, IMEI, and LiveUpdate. I updated the drivers manually after LiveUpdate hung and would not progress, and showed it was downloading when in fact there was no network activity - for a long time. After discovering the Lclick on the Power4gear widget was broken on the update (and the hibernate options vanished), I uninstalled it and installed the original version. Then I updated Windows, 66 updates including the 2 "optionals," and they only took about an hour (or less). Then, after playing with the Asus movie screen saver and watching it, I shut the OS down and closed the lid, waiting for the black screen (I had already rebooted since changing the config) before I closed it.

About 30-60min later, I was getting ready for bed and I heard the Windows start sound! So I checked, and sure enough, the Ultrabook had turned itself on. It was still connected to my home LAN via GB Ethernet cable, so I immediately checked the "Wake on LAN" options in the device manager. Not only was the one in "Power management" still turned off, but I had also disabled the ones in the "advanced" tab as well. Both the wireless and Bluetooth were off, and even so don't they turn off when Windows is exited anyway? The Wireless LED does not come on when I shut the Ultrabook down, and it does not show any "wake" options in the Device manager. The only other device plugged in was the charger. I went into Windows power options, and verified that the wake timers were disabled, for both battery and plugged in.


I Have read that some new computers have Intel's VPRO remote access technology. VPRO is a chip in the mobo that can communicate and it's rumored that it can be activated even when the computer is off, even without external RAM, and can be used to initiate a restore cycle to rebuild the OS to original state (using the restore partition). It is designed for use with remote session software, to be used with OEM (or enterprise) technical support. IMEI is the OS software component of this, to be used when the computer is booted. I uninstalled IMEI. I don't know if this is related to my event.

Any ideas?



Oh, PS: I do really like this Ultrabook a lot. And I don't have much difficulty with the touchpad - after I turned off the 'tap-to-Lclick' option, using the latest Elantech driver/software from the Asus site (1.05.90 I think). Before I turned that off, I was clicking everywhere, despite my attempts to be as gentle as possible - and I am not new to touchpads. It was WAY too sensitive, and there was no adjustment for that (why not?). I think the Asus Instant on might be overkill, and since the system has to be in standby mode for it to work, is only useful for those who use their Ultrabooks often during their day - not suited to my use. Using the standby feature does drain the battery over time (days), but as I don't use this work tool daily it is not very useful for me, I am considering uninstalling it. The bootup only takes 20-30sec, so it's not a big deal to me.

I had to buy an external DVD writer, and it was hard to find one that might work with only a single USB cable plugged in. I settled on the HP USB 2.0 8X External Slot-load Slim Multiformat DVD Writer Model DVD560S, which works perfectly with only a single USB cable plugged in. I even checked it's ability to boot from the drive.
i7-3930K; Asus RIVE; G.SKILL Ripjaws Z 4x4GB DDR3 1866; MSI 7870 2GD5/OC; Crucial M4 SSD 256GB;
Corsair 1000HX; Corsair H100, 4x Excalibur 120mm PWM CPU Fan p-p, AS5; SB X-Fi Titanium Fata1ity Pro;
Dell U2412m IPS 1920x1200; Cooler Master HAF 932 case; Tripp-Lite OMNIVS1500 UPS fully Line-interactive.
(EVGA site: ) And I have a second (wife's) computer, Eve.

Overclocking is useless to me if it is not rock stable.
54,211 Views
13 REPLIES 13

HalloweenWeed
Level 12
UPDATE: Hmm, it's been off for the better part of 1.5 days now, and it hasn't turned itself on again.
i7-3930K; Asus RIVE; G.SKILL Ripjaws Z 4x4GB DDR3 1866; MSI 7870 2GD5/OC; Crucial M4 SSD 256GB;
Corsair 1000HX; Corsair H100, 4x Excalibur 120mm PWM CPU Fan p-p, AS5; SB X-Fi Titanium Fata1ity Pro;
Dell U2412m IPS 1920x1200; Cooler Master HAF 932 case; Tripp-Lite OMNIVS1500 UPS fully Line-interactive.
(EVGA site: ) And I have a second (wife's) computer, Eve.

Overclocking is useless to me if it is not rock stable.

HiVizMan
Level 40
I have been trying to find if the behaviour you have reported earlier has been duplicated by others or reported by other users and have come up dry halloweenWeed. None the less good to see you again visiting.

Don't be a stranger and I will update if I hear or see anything that might have bearing on the phantom power on.
To help us help you - please provide as much information about your system and the problem as possible.

HiVizMan wrote:
I have been trying to find if the behaviour you have reported earlier has been duplicated by others or reported by other users and have come up dry halloweenWeed. None the less good to see you again visiting.

Don't be a stranger and I will update if I hear or see anything that might have bearing on the phantom power on.


I also have this problem, I have Windows 8 installed. The computer turns on from shut down (not sleep or hibernate) randomly, I can't figure out, what triggers it. I have all the standard wake up on ... disabled.

Any new solutions?

I've been having the same trouble with Win8, and can't seem to pin it down to a source.

HalloweenWeed
Level 12
Update: Well I found the laptop in standby mode several more times, tried both shutting down via Asus "Instant on" and using Windows shutdown, and all times I found the laptop merely in standby mode later. As I indicated, sometimes I don't start my laptop for a week, and in the case that I didn't start it for more than a day, the battery would drain significantly when it is in this mode, shortening my usage time before the battery runs out; I can't have this happening. Perhaps if I 'disabled' "instant on", by clicking the "disable" button, it would shut down completely and remain off. But that would mean sometimes I would not remember to disable it, and thus the battery would not be fully charged the next time I started it, and I cannot have this happening.

So I uninstalled Asus "Instant on." Yes, I know this is somewhat different of an event than I described in my OP, since I am referring to the standby mode rather than the laptop starting itself in non-standby mode. But I have work to do, and I can't be bothered with petty things like this, so I'm prob not going to troubleshoot the original problem any more. I just know that after I uninstalled Asus "Instant on" it hasn't turned itself on. Problem solved. FYI.


And thanx HiVizMan for your help. Not only as above, but in the past as well. When I am busy, I don't have much time for the forums, and I have been pretty busy the last few months.

Also, I would like to comment on my latest mobo purchase, Rampage III extreme. I was replacing an EVGA X58 SLI (1st gen), but it turned out the PSU (CM Silent Power Pro) was the culprit (Replaced W/ SeaSonic Platinum 860W). The EVGA board did not sleep properly, and now my wife is enjoying the benefits of the sleep mode on the Asus board - it works flawlessly. The sleep problem is a well-known problem of EVGA X58 mobo's. I did have to buy a reconditioned board though (ebay), as I cannot find any top-tier sellers that are selling them new. I am still glad I switched them. The Rampage III Ex was one of only a few X58 boards that used the new UEFI BIOS (although it was not a graphical interface). I am really liking Asus quality.
i7-3930K; Asus RIVE; G.SKILL Ripjaws Z 4x4GB DDR3 1866; MSI 7870 2GD5/OC; Crucial M4 SSD 256GB;
Corsair 1000HX; Corsair H100, 4x Excalibur 120mm PWM CPU Fan p-p, AS5; SB X-Fi Titanium Fata1ity Pro;
Dell U2412m IPS 1920x1200; Cooler Master HAF 932 case; Tripp-Lite OMNIVS1500 UPS fully Line-interactive.
(EVGA site: ) And I have a second (wife's) computer, Eve.

Overclocking is useless to me if it is not rock stable.

Tomislav
Level 11
this kinda creeps me out...
ASUS G75VX
Win 8, i7-3630QM, 2,4 GHz, GeForce GTX 670MX, 8 GB Ram,120 Gb Samsung 840 SSD+750 Gb HDD

derphead
Level 7
Still having this issue. I've discovered that it generates an event in Event Viewer > Windows Logs > System of "The system has returned from a low power state", but which lists the 'Wake source' as 'unknown'. This seems to be identical to the notification generated when the system is resumed by opening the lid.

I suppose it's possible that it's a lid malfunction, but I find that unlikely - I've had it switch on while sitting closed on a desk. It also doesn't seem to be powering the computer off after a time either - my battery power plan should sleep the computer after 15 minutes, but I just discovered that it had woken itself up and remained on (lid closed) for over four hours.

Chino
Level 15
Sounds like you guys have a ghost problem in your house. Remember, kids.
If there's something weird and it don't look good
Who you gonna call?
Ghostbusters!


...On a more serious note, take a look at Scheduled Tasks and see if anything is making the laptop wake up on it's own. 😛

cl-Albert
US Customer Loyalty Agent
Hi, not sure if this will help, but if it always happens while you are plugged into the wired LAN can you try unplugging the USB/Lan cable from the notebook after you turn it off?
If this doesn't help and there is anything else plugged in besides the AC adapter, try unplugging them too (including the AC adapter??) to see if something external or internal is powering-up the system.