cancel
Showing results for 
Search instead for 
Did you mean: 

TUF f17 2022 : Clean install - SSD NVME INTEL Missing from BIOS UEFI

kikimahe
Level 10

Hi, 

I did a clean install of Windows 11 by erasing my SSD and everything is OK. (Windows boot OK)

However, my Intel SSD disappeared from UEFI BIOS (??)

Does anyone know how to show SSD in UEFI BIOS ?

Thanks for your help. 🙂

 

01.jpg

TUF GAMING F17 (2022) FX707ZM
I7 12700H / RTX 3060 / 32 Go
1,128 Views
2 REPLIES 2

kikimahe
Level 10

Hi

I'm still looking for a solution for this problem, which also causes problems in WINRE.

I had recently added a 2nd GPT SSD in the 2nd M.2 slot for data storage.

Could this problem be linked to this 2nd SSD which is also in GPT and which would be in conflict?

Edit : I tried to remove this 2nd SSD and restart bios. The problem is still the same with the main SSD "no storage device present" in bios. ;'(

Any help will be appreciated.

TUF GAMING F17 (2022) FX707ZM
I7 12700H / RTX 3060 / 32 Go

I found the solution and my SSD is now displayed in the bios!

The problem comes from the bios and VMD Intel rapid storage which must be deactivated!

It is very important to repair this problem because if the disk is not detected by bios:
- WinRE has malfunctions (restore, prompt, repair) and the menu to change the Windows security startup is missing.
- Restore windows in windows 11 no longer works.
- Reinstalling Windows will not fix the problem.

 

The solution is to disable VMD Intel rapid storage and can be done without reinstalling Windows 11. 🙂

https://scottiestech.info/2022/08/16/how-to-remove-intel-vmd-without-reinstalling-windows/ 

TUF GAMING F17 (2022) FX707ZM
I7 12700H / RTX 3060 / 32 Go