Showing results for 
Search instead for 
Did you mean: 

TUF A15 Notebook - keyboard led hotkeys not working

Level 7
i got a tuf gaming a15 2021 notebook (FA506QR) with windows 10 64bit on it. since some weeks (around december i think) unfortunately the hotkeys to brighten up and down the keyboard leds are not working anymore (arrow up and down + fn). it's really strange because ALL OTHER hotkeys are still working properly (even left and right arrow + fn for changing the keyboard led effect). also the arrow up and down without pressing fn is working fine. if i use the armory crate app, instead of just pressing the hotkeys, the keyboard leds are also operating correctly. so, given all this it really doesn't make any sense to me that the hotkeys are not working.

i updated all drivers, windows etc... and i also already was in contact with the asus support. the only advice the could give, was to reset the system and if this does not help, sending the notebook in. the thing is, it's not nice that the hotkeys are not working anymore, but it's not that bad that i would reset my whole system or even sending it in and not having my notebook for a couple of weeks. so maybe somebody had the same problem and/or knows a solution?

thanks in advance

Level 10
I have no idea to a solution, it is definitely a software issue on ASUS's side of things, I have the top line A15 myself and have the same issue, they worked fine a few updates later and they stopped. Unfortunately they are not likely to fix the issue unless every A15 owner complains. I would avoid sending your laptop in as it will cost you, chances are they can't do anything and if you machine is damaged in transit there are horror stories on here and reddit of their amazing RMA and customer services.

I asked for a quote on a fresh heatsink and a repaste/pad but the best they could offer was that I should send it in at cost to me for an engineer to look to give me a quote and then charge me for the return whether I wanted it the work doing or not.

Level 7

small update on this one: i'm now running a fresh window 11 os on the notebook and it's still the same problem. everthing working fine except fn + arrow up/down für keyboard-led. i really don't get what asus did here 😆