Showing results for 
Search instead for 
Did you mean: 

Suddenly cannot enter special chars in BIOS password field

Level 7

Hi all,

as per subject. Recently I purchased two TUF notebooks, FX517ZE and FX706HC, and same as was doing on my desktop ROG MBs I've set BIOS administrator password with special character. It was all working plenty of times until today when I've noticed I cannot type special chars anymore (SHIFT + number key does not type any character). Maybe it was rookie mistake but I never had issues with special chars on desktop MBs. I haven't been entering bios for some time so cannot pinpoint at which moment it stopped working but I see new keyboard drivers were installed in March.

I tried external keyboards (ROG and Logitech), ALT+..., space, tab... not even sure what I haven't - everything coming from plenty of forum posts and advice on other sites. I cannot uninstall keyboard drivers and of course cannot update bios in any way. Nothing worked. I know I'm not the only one and It seems crazy to me that BIOS may accept special char only to stop accepting it without warning... Now I'm totally stuck and desperate.

Do you have any idea how to approach it, except sending laptops to Asus, waiting for weeks and of course paying because such issue is out of warranty?

Thanks a million to everyone!


Level 11

C'è un metodo per rimuovere la vecchia password quando l'hai dimenticata.
Se rimuovere la vecchia password è il tuo problema, segui questa procedura

Avviare in Windows e modificare la data in 2002/01/02,

Riavvia mentre premi F2 per accedere al BIOS / UEFI

Quando viene visualizzata la finestra di immissione della password, premi "Alt + r"

Apparirà una finestra "Inserisci password di ripristino", con la data 2002/01/02

Immettere la seguente password di ripristino:  ALAA4ABA

In alternativa, esiste questo altro metodo 

Thank you @fran678 , unfortunately my BIOS does not support Alt+r option. I've tried it already but I get only invalid password notification and empty password box. After 3 unsuccessful attempts there's no password box anymore, only notification, and I need to turn off the laptop to start again.

Level 11

then you can contact support

Level 11

then you can contact support

Level 11
however you should contact first, because they could give you more detailed information

Thanks again, I'm afraid it will end up with me contacting support. I like the fact they've protected BIOS and there are no workarounds for passwords, but the same time I'm disappointed with sudden inability to type special characters. I still hope BIOS update wasn't a "culprit" but rather keyboard update (if it does make sense at all) and it will be reversed in the future.

Level 11


So many people lose their passwords.
So there must be a solution.
In this case, though, it's important to contact the company's technicians, because I've had to replace the motherboard of a pc in the past, because of a bios update gone wrong. Therefore you have to do things carefully and competently.

Level 8

Following for solution, I have the exact same issue

Hi, I apologize for such a late reply. No solution yet. Service at country I reside in told me they have to send it out - few weeks without laptop and hefty bill. No, thank you. I'll be travelling abroad soon so decided to wait and visit bigger Asus center, unless I'll be lucky and Asus will push some patch through Windows Update. I also tried MyAsus but it does not update - doesn't even ask for password, just restarts.