Showing results for 
Search instead for 
Did you mean: 

S3 Sleep/Standby state not supported by ASUS TUF A15, only Modern Standby

Level 8
I bought a 2021 ASUS TUF A15 in May 2021 and found to my shock that it does not support S3 standby sleep state at all. Like all the other notebooks and laptops that suffer from Modern Standby issues - way higher power consumption ( ), this laptop also has it in Sleep mode.

When you send it to sleep, the laptop keeps certain components on initially like SSD, network, fans. It turns on randomly and periodically without ANY user control over it to download stuff from the internet that nobody asked it to do.

I often find it running hot and battery run down in my backpack if it is in Sleep state. I've no choice but to do full Shutdown or Hibernate before carrying it anywhere. Essentially the Sleep on it is high power consuming Sleep.

S3 should be a core basic fundamental feature of all laptops sold. S3 sleep is not implemented by ASUS at all in the firmware of this laptop!

I measured actual power consumption of Modern Standby with a power meter and found it to be a shocking 30W, sometimes dropping to 6W. But it frequently wakes up automatically without me telling it to and it shoots up to 30W. Then I measured the power consumption of several other normal laptops which do not have Modern Standby and which do have proper S3 sleep and they report just 1W while in Sleep. Also they never wake up on their own without my permission.

Not implementing S3 sleep and only giving Modern Standby is a violation of ACPI power management standard. If ASUS does not fix this with a firmware update for TUF A15 which adds back S3 sleep, I will be deeply disappointed and won't really be satisfied with this laptop. It would be hard to recommend ASUS as a brand to anyone or buy another one ever again.

I found this laptop lacked S3 sleep after I purchased it. I feel cheated. :(:(:(:(

Even after installing UEFI Boot manager like rEFInd and installing the ACPI Patcher module to disable Modern Standby and bring back S3 sleep, and clean install of Windows on another partition, it doesn't work because S3 is just not implemented by ASUS at the firmware/BIOS level in this model. The only option is the Modern Standby (S0ix) which continues to consume considerable amount of power in "Sleep" and unnecessarily wakes up.

powercfg /a reports no S3 sleep possible. I have tried Registry keys to disable Modern Standby (HKLM\System\CurrentControlSet\Control\Power - DWORD: PlatformAoAcOverride ) but that disables all Sleep entirely, it does not bring back S3 sleep even after re-installing Windows. I have tried Group Policies also to make S3 available in Windows but to no avail.

I wish I could return this ASUS TUF A15 2021 model. The laptop is about a month old, in warranty but out of return period. I found this just after the return period. Nowhere in the reviews was this mentioned that it has ONLY Modern Standby. I would not even have expected a high power consuming GAMING laptop to have Modern Standby - usually thin and light ultrabooks are the ones to have it for instant resume. No S3 sleep at the firmware level at all is just not acceptable and if ASUS claims to care about customer feedback, they will update the UEFI BIOS of ASUS TUF series with S3 sleep added back. I hope this feedback is sent to ASUS's engineers who built this extremely disappointing notebook. 😞

lampuiho wrote:
Are you telling me me you have both A15 and F15? One is AMD Ryzen the other is Intel. They are different and use different firmwares!

FX516PM with 11370H (BIOS 322)

P.S. I haven't tested it.

WOW! That issue so old. I have the same problem on my G15, its pitty that ASUS don't care and do nothing with it.

Level 7
This issue is on LinusTechTips!

same here with f15 2022
it is so messed up - shame asus shame!!!!!
i can enable it via reg 'csenabled' but after wakingup always bluescreen.

Here is a solution to enable S3 mode (and disable S0 mode) that worked for me regarding my ASUS ROG Strix with AMD Ryzen 9 😮

This is not working on an Asus TUF FX506HC, in powercfg it displays indeed S3 instead of s0 but there is still power consumption while complete shutdown; 

On top of that, if the laptop goes to sleep, it either doesn't or takes very logn to wakeup, but when it does wake up, the fans go full speed untill the next restart.