cancel
Showing results for 
Search instead for 
Did you mean: 

"AacAmbientLighting.exe" This error appears in the stability monitor every time the system starts.

Niks2340
Level 9

This appeared after the update "ASUS Windows Dynamic Lighting Plug-in 1.9.0.0". After reboot the error does not appear. Also, the "Default" window does not appear at startup. What is this and how to fix it? Laptop ASUS Tuf Gaming F15 RTX 3050 i5 11400H.Снимок экрана 2023-12-16 123622.png

3,077 Views
176 REPLIES 176

what is the stable version?

2.0.0.0

Have you fixed your issue? I am encountering the same one quite frequently.

vitorazor
Level 8

Same here, computer just hung with it. Had just installed Armory crate yesterday after having only used only Aura for months but needed a bios update. Ended up not being able to bios update - it took me less than one day to regret installing Armory crate!

sip

 

 

Stealthbat
Level 7

Yesterday, I installed that Ambient Lighting update from Armory Crate. It acted like it was important, so I went along with it. (Keep in mind, I leave my PC on all the time.) I woke up the next morning and I was greeted with a blank Grey screen. No Icons and a considerable number of back-to-back error messages (Couldn't take screenshots, wish I'd thought to take pictures with my phone.). I was able to open Task Manager and start exporer.exe but that didn't bring the taskbar back. I tried restarting explorer.exe and that didn't fix it. So, I rebooted the PC, and it all went back to normal. That is, till tonight. At 3:54 am, all hell went loose, and my entire PC just Froze up. Mouse didn't work, Spotify was playing when it happened, and it continued to play perfectly. However, I couldn't do anything. Control-Alt-Delete didn't work, Alt-F4 didn't work, my keyboard was completely unresponsive. for the first time in over 4 years, I actually had to hold down the power button and force the PC to power off. Once I rebooted the PC, again, everything started working again. So, this time I went to Event Viewer and took SShots of the errors. I've attached them here for you to see. I seriously hope this gets fixed fast! Screenshot 2023-12-17 040730.pngScreenshot 2023-12-17 040721.pngScreenshot 2023-12-17 040714.pngScreenshot 2023-12-17 040706.pngScreenshot 2023-12-17 040658.pngScreenshot 2023-12-17 040648.pngScreenshot 2023-12-17 040640.png

Ryan043
Level 7

I had  to clean uninstall and reinstall Armoury Crate all over again and not install the latest update lol 

How did you do this? Armory Crate has an online installer. When reinstalling, it is installed with the latest version and the problem persists.

You used the removal utility from the official website?

The problem itself is not in the program, but in the service update.