cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS TUF GAMING F17 FX706HC.311 power issues

Dr_Brian
Level 7
ASUS TUF GAMING F17 FX706HC
Bios version: 311
AC Adapter: original ASUS 180w adapter (replacement by ASUS support)
Operating system: Windows 11 family 64-bit (original factory image, activated)
Drivers installed: all most recent found under MyASUS
No third party temp/voltage software installed, no overclocking, all original hardware.

My laptop occasionally stops detecting the AC adapter. I tried running it without battery, and at first it didn't work which made me think the issue was coming from the AC port. But then I noticed unplugging then replugging the power brick didn't work, but doing the same with the power cord sometimes fixes the issue and even allows me to run the laptop without battery.

My speculations so far: problem doesn't come from the battery (I tested it and MyASUS found no error, hard reset and drivers reinstalling didn't work, issue persists without battery). It may come from the AC port, but since unplugging and replugging the power cord rather than the port seems to fix the issue it's unlikely. In the past I had issue with another AC adapter and I was using the same power cord, so I'm suspecting said power cord damaged my old power brick and is causing me issues with the new one.

Of course ASUS support wants me to send back the whole laptop for verification, but I'd rather avoid to do so if I can. Seems like a mountain of potential troubles for something which is likely to be fixable without taking the risk of a SDD wipeout or who knows what else.

Any opinions on what's really going on here and how to fix it?
1,806 Views
2 REPLIES 2

Naazimm
Level 7

I recently had an issue with tuf f15 2022 where I can't charge the laptop when it is turned off. However it will charge normally when turned on. I tried everything but nothing seems to be working. I wanted to know if ur issue has been fixed and if yes then how?

fran678
Level 12