cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Tuf A17 FA707RM restarts repeatedly on start-up.

FrankDude
Level 7

Asus Tuf A17 FA707RM (2022), BIOS v.315, Windows 10.

I installed a second SSD earlier this year, shortly before the problem began.

     A more detailed description of the problem; after being powered off overnight the laptop will restart repeatedly when powering on and will eventually reach an automatic repair which does one of two things: fail to begin, and will continue the restart cycle. Or, it would successfully begin the auto repair and fail, displaying the "Automatic repair couldn't repair your PC" screen, with a path to a log file: D:\WINDOWS\System32\Logfiles\Srt\SrtTrail.txt. A path that only existed on the C: drive. After removing one of the SSDs and reinstalling windows to different SSDs, it does not display this anymore. Once the auto repair failed, I would then select the "Continue to windows 10" option and 99% of the time it would boot into windows normally. However, if the system is shutdown and powered on back-to-back, it will only restart once before booting to windows and restarting the laptop from windows does not have the issue and boots back into windows normally. I have uploaded a 3 minute video of the start-up process to youtube: https://youtu.be/yUILc5UmrOU

     When on battery power it behaves slightly different but I haven't tested it as much, but I find that the problem extends a little. After eventually booting into windows it will crash without a BSoD after 10~ seconds and go to the "Windows didn't start properly" screen, where I restart the laptop and it continues fine after that.

     I have tried removing the additional SSD, reinstalling windows on the original, installing windows on the additional SSD and removing the original SSD. I have also tinkered with the (albeit limited) BIOS, testing all the options that are available to me, with no effect. I have also tried re-flashing the BIOS in case it was corrupted but that had no effect either. I can't read the event viewer that well, but there are many "kernel-power" errors. I haven't tried a different OS yet as I do not have the time right now.

407 Views
1 REPLY 1

fran678
Level 12

The problem could be due to several reasons.

Take a look at this video

https://www.youtube.com/watch?v=s17TtFPNuts&ab_channel=EasyTechs

 

Make sure that you have not changed the bios configuration, from RAID to AHCI or otherwise, such as by performing a reset to the original BIOS conditions.



In this case, the laptop will only boot in safe mode.
On the second reboot, things will be back to normal.

I would still try booting the computer in safe mode if you haven't already done so.
https://www.digitalcitizen.life/windows-11-safe-mode/


Secondly, I would use
"boot-repair-disk"
https://sourceforge.net/projects/boot-repair-cd/
This ISO solves almost all boot problems, even with windows11 or linux.

Tutorial
https://www.youtube.com/watch?v=8mZ3pjkbXK0&ab_channel=ValiumMediaTech