cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS TUF A15 2023 (FA507NV) WHEA Warnings (Event ID 17) when gaming

mbushnaq00
Level 10

I recently bought a new laptop Asus TUF A15 that comes with Amd 7735HS and RTX 4060. Upon running any game I start getting a large number of WHEA warning that points to a PCI Express Root Port hardware error with the bus location of the Nvidia card (0x0:0x1:0x1). Initially thought I had a defective unit so I ordered a replacement and the new unit has the exact same issue.

I have done all sorts of troubleshooting and turns out the only driver version that does not produce any warning is 528.01, anything newer especially with the 531.x branch, I get 20 to 50 warnings in just a couple of minutes of gaming. This has been tested on Returnal, Resident Evil 4, and Hogwarts legacy.

Steps taken to troubleshoot:

Offline OOBE with no updates = no WHEA warnings

Updated only BIOS & GPU drivers to the latest version = WHEA warnings appear

Complete update done on Windows and all drivers = WHEA warnings appear

Ran DDU and reinstalled driver version 531.68 = WHEA warnings appear

GPU (~70c) and CPU (~80c-90c) temperature look normal with no throttling.

I tried doing some research to see if someone faced a similar issue but it seems this card is fairly new and not many complaints are out there yet

Would appreciate it if someone can provide me with a solution to solve this as I desperately need help and I am tired of all this troubleshooting

994 Views
19 REPLIES 19

fran678
Level 12

There is also a call center, where you can explain the problem of urgency.


I don't know what state you're in, but in the U.S. and Canada it's this
https://www.asus.com/us/support/CallUs
or here you can look for other phone numbers or instant chat
https://www.asus.com/support/CallUs/

mbushnaq00
Level 10

I have reached out to Asus and NVIDIA but I am still waiting for a solution.

Any ASUS representative here can help with the case? Service No. is E23050038237-0002

MikhailCG
Level 7

 Hello,

  I've bought the same laptop and i encounter the same problems, initally i thought that only my unit has this problem. Everything it's working good, i don't have freezes or other problems except the errors in the event viewer. As far i can see, it's more of a software problem. Should we return these units or ignore the errors and go ahead?

 

Electro123
Level 7

Hello, I also have the same models as yours if you still have them. I have a FA507nv r7 7735HS and RTX 4060. Did you also experience a booting issue where it doesn't instantly boot up when you turn it on? I only get mine to boot up after force shutdown, And also did you experience the computer would not wake up after sleep? 

Hello, i still have it, but i didn't experience your problem. Do you have all the drivers installed correctly or made a clean windows install? 

It is not really sure how to check if my drivers are installed correctly sorry I'm not really a tech person T_T.  When I first got this laptop I experience a bootup issue that will not turn on right away. It only turns on after I force shutdown it every single time. I updated all of the drivers and still didn't resolve my issue. I read from Reddit that someone has the same issue with the same model and was fix. Unfortunately, that didn't fix my problem
https://www.reddit.com/r/Asustuf/comments/14citty/comment/jt7w0d3/?context=3

From my research, the cause of the technical issue might be the pre-installed Windows 11. So I later did a fresh install of Windows 11 using a bootable flash drive. I updated my CPU, GPU, and BIOS, I also check and updated to the latest version of other drivers, but I am still experiencing bootup issues which are just a black screen and not waking up from sleep issues.  By any chance did you disable or uninstall your Armory Crate? That might be the only culprit that cause my problems.

I'm sorry to hear that, regarding the Armoury Crate, i still have it. I want to disable it too, but i haven't yet. 

Sigh* I might ask for a replacement of this model thanks for reaching out!

This would be the right way i think. I hope you solve the problem eventually. 

mbushnaq00
Level 10

Good news to everyone, after having a lot of back-and-forth emails with Asus technical support they finally confirmed the following:

"Please be informed that as per our Technical Team, RD are testing new BIOS for fixing WHEA-Logger 17 error and the new formal BIOS may release end of August."

Also, I received a new VBIOS update today for RTX 4060 hoping it would fix the issue but the warnings still appear. Hopefully in the next BIOS/Firmware update we should have this issue completely resolved.