Showing results for 
Search instead for 
Did you mean: 

Vg28uql1a no signal with displayport and needs manual waking

Level 7
if I start up or restart my pc I do not get to see the bios boot screen and not able to access bios settings. once windows loads I will have to wake up the monitor by pressing the joystick on the back and then it will display a picture. this is also a second monitor which was replaced under rma and still has the same issue. if I shut down the pc and press the joystick on the back to wake monitor then power the pc it will boot as it should showing bios logo and then into windows os as normal. motherboard is a rog xiii hero on latest bios and an msi 3080 ti gaming x. has anyone had this type of issue and know what is causing this to happen and able to help me out I would greatly appreciate it please.

Level 7
Hello everyone,

Any news about a firmware upgrade to correct the issue of the display port activation ?

Level 7
Same problem here, using one screen that I first noticed really didn't want to wakeup from screen sleep. Sometimes moving the mouse would work, but it took an age, other times I resorted to pushing the joy stick. However its really noticeable if you need to get into bios, especially after cmos clear. Resorted to another monitor for that. Using Display port and tried the Asus supplied cable as well, but no better. 3090 graphics card.

Level 7
New firmware V030 out, has standard power option as well as original power saver. Seems to wake up much better so far 🙂

Level 7

Ive used this monitor for about a year and everything about this issue is true. Ive tried different cables and I encountered the same problem. I also upgraded to a 4090 and have the same issue. I also tested other 4k and 2k monitors of other brands with the same cables and none of them have the issue.  till this day I have to manually turn on my monitor everytime. If anyone have bought this monitor recently and having the same problem. If you can return it please do it quickly before its too late

Level 7


Hey guys. I was experiencing the same issues. There is a driver and a firmware update on the ASUS download website. Download Center | Official Support | ASUS Global

Type in the model number for monitor and download and install this driver and firmware update.


The firmware update has instructions in the file. The driver update is a bit more complicated. Download and extract the driver file then open the device manager on your computer and click your monitor. then go to drivers and update them by selecting the file that you extracted. don't auto look for update.

Hope this helps!