Showing results for 
Search instead for 
Did you mean: 

Zephyrus g14 every games crash with RTX 3060 GPU

Level 7


I have the G14 GA401QM with AMD Ryzen 9 5900HS and RTX 3060 with 6GB (2021 model).

I haven't been gaming for the past few months but recently I wanted to get back at Rogue squadron. But the game wont start and every single game I tried crashes with a DXGI_ERROR_DEVICE_REMOVED. Every driver and bios are up to date as I was using my laptop daily, but not gaming, and  did every updates as they came. I tried everything I've found on the web unsuccessfully. I reinstall a clean windows 11, even went back to windows 10, installed old drivers and bios, changed the tldr in the registry, tried to downvoltage the GPU with MSI afterburner and asus GPU tweak,...

The only way to start a game is to force the use of the AMD integrated graphic, which obviously is not great. As soon, as a game uses the nvidia GPU, it crashes.

I tried some sofware like OCCT to test the hardware (power, VRAM,.. ) and the tests were successfull.

Has this happened to any of you? any ideas what to do?


Level 7

well I've tested the VRAM with GpuMemTest 1.2 and it failed:

[test 4/8 pass 1/5] Random access, random data - write, read/write, read
Error at: 2820D61Ch (at 642 MiB) expected:11110111b found:10011111b
Outcome: FAILED!

I guess the VRAM is dead and my gaming laptop turned into an office laptop...

btw, I don't know why the OCCT VRAM test first came clean but now it fails too

Level 8

Try downloading all the redistributable files for gaming, like the  DXGI or Directx11 or 12, and or maybe try resetting your laptop to get a fresh start. 

I've tried that, unsuccessfully...

I've start a RMA, will see if asus confirms the faulty memory and how much it would cost to repair