cancel
Showing results for 
Search instead for 
Did you mean: 

Zephyrus 15 SE

ashwin969
Level 7
I had some stability issues, so decided to reinstall Windows 11 (done this 4x times already on the SE, using the same USB-key, that also works on other laptops).

I deleted the current array and created a new one with the RaidXpert2 tool in the UEFI/BIOS. I created the same setup i previously used (raid0, 2x 1TB disks). Problem is, when i restart the laptop, i get the message: The system cannot find any bootable devices. When i check out the settings with Boot, i see:
Fast Boot - enabled
Delete Boot options - but there are not options to delete & i cannot add new boot options, like the USB-key

I can see that the array is created. I disabled fast boot, secure boot, changed the SATA mode selection to AHCI and back to RAID, but still nothing to see and not able to boot from the USB key.

Any suggestions? RIght now im stuck, because i not able to install Windows on it

I also tried to contact Asus, but they send me an automated reply i guess, because it was just a manual on how to boot from USB. And in mine case, thats exactly what doesn't work


Solved already, by re-flashing the BIOS
526 Views
0 REPLIES 0