cancel
Showing results for 
Search instead for 
Did you mean: 

No AURA Settings/customize opitions in Armoury Crate and no light for LOGO- GX701

owvp702
Level 7
I just got a new GX701 and in armory crate under the Aura section i don't have the settings tab and i don't have any options to customize the keys. All i have is the basic effects. Because of this the ROG logo on the top of the keyboard wont even light up. I've tried uninstalling the armory crate service and armory crate app and still nothing.

I was able to install an old armory crate service (1.4.3) and the logo did light up but i still don't have any options in the Armoury Crate software. I've tried everything and even called ASUS support. They said it's probably a hardware issue but i HIGHLY doubt that since the logo does light up with the old service software.

There's no way i'm the only one with this problem. Please help if possible.
3,120 Views
7 REPLIES 7

AlexTUF
Level 7
Same here on GX701. v 1.4 works but then armoury crate updates automatically (without asking to user) and then again the logo on the top of the keyboard stop lighting again!
It's not hardware! :mad::mad::mad::mad:

I think the problem is a crap release of Armoury Crate - probably rushed because of the certificate issue they had. There is a workaround for the lighting issues though - download Aura Core- it will let you customize the lighting the way you want - it sticks for the most part but every now and the Armoury Crate will override it. You have to re-launch Aura Core and it will immediately re-apply the custom lighting profile you had setup. Annoying - and unacceptable long term - Asus needs to fix this - I have a 3 month old Strix Scar II and I can't imagine they are shipping the SCAR III with this issue.

Hey man so if youre using the 2.2.0.0 of Armoury Crate there is an option. All you need to do is click the game controller on the left side menu. It'll open up another menu that says "System" at the top, click it. Click the "Lighting" tab at the top, and then click the "Settings" option on the right hand side. There should be a box by "Laptop Light Zones" check the box and then you should be all good to go.

Wantedx9 wrote:
Hey man so if youre using the 2.2.0.0 of Armoury Crate there is an option. All you need to do is click the game controller on the left side menu. It'll open up another menu that says "System" at the top, click it. Click the "Lighting" tab at the top, and then click the "Settings" option on the right hand side. There should be a box by "Laptop Light Zones" check the box and then you should be all good to go.


Where did you found version 2.2.0.0 I downloaded mine from Microsoft store and it's 2.1.9.0 ?
Thanks.

Same story here with the GX701GXR, There is no extra tab in the AURA sync options for the logo and sides.

80824

When the system boots the rgb turns on for the side panels and the logo above the keyboard.

If i use the ROG AURA Core application from the windows store i can get the RGB for the side vents and the logo above the keyboard to turn on by.


  • Sellecting any effect and hitting apply
  • then closing the application


Once the ROG AURA Core application is closed the RGB turns on.

This only lasts until the system is rebooted.

FFS the options have just been moved

You ggo to the device tab (the one with the gamepad), Hit system and then lighting finally settings which brings you to the screen where you can turn on laptop light zones. Here is a video

https://youtu.be/BAG74XdFx84

RaymondTH wrote:
FFS the options have just been moved

You ggo to the device tab (the one with the gamepad), Hit system and then lighting finally settings which brings you to the screen where you can turn on laptop light zones. Here is a video

https://youtu.be/BAG74XdFx84



On 28 September I got myself GX701GVR, which came without pre-installed OS. I purchased Windows 10 64-bit separately. Upgraded BIOS to the latest 304 version, installed the OS, then installed all drivers and software from the ASUS website (from special GX701GVR section), including Armoury Crate Service, ROG Live Service. My keyboard and backside LEDs work fine. However the ASUS logo above the keyboard does not light up. I tried different versions of Armoury Crate (including 1.4.3 which someone on the forum claimed to solve the problem), but to no avail.

I also followed the video and did the same. When i hit "laptop light zones" only two backside LEDs light up, but not the ASUS logo above keyboard. By the way, should ROG ZEPHYRUS text under the screen light up too?

Any suggestions would be much appreciated.