cancel
Showing results for 
Search instead for 
Did you mean: 

GU501GM Fan Overboost not staying on/slowing down/not working

InfiniteAmount
Level 7
I have an Asus ROG GU501GM and within the past week or so the "Overboost" setting has not been staying on. Everytime I switch to Fan Overboost, I can hear the fans speeding up, but after 30s to 2minutes they slow down to nearly "Silent" levels. This corresponds to a similar spike in temps and a processor slow down. This drops FPS while playing to the ~10fps or even down to 1fps depending on what game I'm playing.

Things I've tried:

Reinstalling ROG Game Center and ASUS hotkeys
Updating Drivers and BIOS
Installing Armoury Crate

Is there a fix or a program I can use to replace ROG Game Center to control my laptop fans?
3,954 Views
2 REPLIES 2

Trollalicous
Level 7
I have been having this same issue for about 2 months now. I have tried throttle stop, messing with battery settings, changing BIOS, and nothing has worked. I'm beyond it at this point and considering just selling this and buying a new laptop. You are the only one I've seen with a similar issue. Curious if you have found a solution yet or if this still remains unsolved.

Trollalicous wrote:
I have been having this same issue for about 2 months now. I have tried throttle stop, messing with battery settings, changing BIOS, and nothing has worked. I'm beyond it at this point and considering just selling this and buying a new laptop. You are the only one I've seen with a similar issue. Curious if you have found a solution yet or if this still remains unsolved.



I'm in the same boat with my ASUS GM501GS. It appears to just be when I'm playing games, but it'll spin up into overboost-like speeds when I'm running non-gaming applications. In order to play games (mainly Overwatch),I have to run a small fan behind the laptop to cool it down in order to play but even then temps are always like 90C.

I have tried updating BIOS, reinstalling ROG Gaming Center, upgrading/downgrading nvidia drivers, updating various other drivers, but nothing has worked.

I have also tried applications that supposedly let you control the fans manually (SpeedFan, for example) but they didn't work either. One application doesn't "see" the fans.

I called ASUS Support and they told me to reinstall ROG Gaming Center, but that didn't work.

Has anyone found a way to solve this?

Is there a way to bypass whatever is controlling the fan speed?

How do we get ASUS support/developers' attention on this?