cancel
Showing results for 
Search instead for 
Did you mean: 

Got new SSD for Zephyrus but Cant Install GameVisual, ICM missing?

Bear9999q
Level 7
Hi all,

Got a new SSD for the zephyrus and installed everything, but I cant install gamevisual at all. Keeps saying ICM file missing etc. So I have no access to the lighting features now.

Anyone know a fix? or how to get in installed?

Image on the error:

https://gyazo.com/1b632da58b3d756aa19c3d19efa4b4f0
4,509 Views
6 REPLIES 6

Bear9999q
Level 7
Does no one know how 2 fix this?....asus support is useless just tells me they can't do anything

cl-Albert
US Customer Loyalty Agent
Welcome to the forums!

Not sure if it can help, but did you install the ATK driver from the ASUS GX501 download site?

Otherwise, if you still have the original hard drive image, check if there is an eSupport and eDriver folder, copy it, and run the AsInsWiz (ASUS Installation Wizard) to see what drivers you're missing on this drive.

cl-Albert wrote:
Welcome to the forums!

Not sure if it can help, but did you install the ATK driver from the ASUS GX501 download site?

Otherwise, if you still have the original hard drive image, check if there is an eSupport and eDriver folder, copy it, and run the AsInsWiz (ASUS Installation Wizard) to see what drivers you're missing on this drive.


I am having the same issue. Unfortunately I deleted my eDriver folder 😞 when I format the hard disk of my Zephyrus. Can someone provide the eDrivers folder?

Hi,

I'm having exactly the same issue with my Zephyrus. I reinstalled Windows 10 completly, but wasn't aware of that folder.

So if any of the other Zephyrus users could somewhere upload this folder, I would really appreciate it.

Thank you all in advance for your support.

Greetings,

Daniel

I think ASUS should make the eDriver folder available for download from their download center. A lot of owners and myself included are missing this folder, and the drivers on the support page are either outdated or doesn't install at all.

I've paid a lot of money for this laptop, and it feels like ASUS just laughs at my sorry ass. Every time I ask a support agent for help, they are just replying with some standard questions that has nothing to do with my problems. Like: "did you remember to plug in the power cord? Did you press the ON-button? Is there any third-party devices connected?"

Unfortunately Asus, like Razer, makes some decent products but has little to no support. All they want is your $$$