cancel
Showing results for 
Search instead for 
Did you mean: 

GA503RW Battery drain when shut down, battery wear 7%

merken
Level 8
When my G15 GA503RW 2022 arrived, the battery was completely drained out of the box.
I've been experiencing bad battery life in the month that I've had the device, lasting about 4 hours on a full charge.

During this month, we went on a holiday for 10 days, the battery was completely charged before leaving and the machine was shut down.
The device was completely drained again after those 10 days, I had to plug it in to turn it on, after inspection, the battery wear indication showed 7.4% wear.

Is this normal after a month of use ? Or did I get a bad battery to start with?
Or does the battery need recalibration of some sort ?
2,816 Views
6 REPLIES 6

xeromist
Moderator
I've seen a few other posts about this. It seems like if there is a process using the Nvidia GPU when you activate Eco then it stays powered and you don't get the full benefit. Some people have been resorting to restarting Windows to clear active processes and re-enabling Eco. I'm not sure if there is a way to tell what process is holding things up.

For offline battery drain I would check the BIOS and make sure no options for USB charging are enabled. If the machine is off and you can plug a phone into it and start charging then that means some stuff has to stay awake and use power even when on standby.

EDIT: Yes, Albert is right you do have to *activate* Eco mode. I didn't ask if your 4hr number was in Eco.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

xeromist wrote:
I've seen a few other posts about this. It seems like if there is a process using the Nvidia GPU when you activate Eco then it stays powered and you don't get the full benefit. Some people have been resorting to restarting Windows to clear active processes and re-enabling Eco. I'm not sure if there is a way to tell what process is holding things up.

For offline battery drain I would check the BIOS and make sure no options for USB charging are enabled. If the machine is off and you can plug a phone into it and start charging then that means some stuff has to stay awake and use power even when on standby.

EDIT: Yes, Albert is right you do have to *activate* Eco mode. I didn't ask if your 4hr number was in Eco.


Thanks for replying.
The 4 hour battery life can be obtained in eco with battery saver on, I'm not using the dGPU for any task on battery.
Also, the machine was shut down properly (shift+shutdown) , yet it drained to depletion.

I've sent it in for repairs, hoping that the battery would register as faulty and they'd replace it.

merken wrote:
Thanks for replying.
The 4 hour battery life can be obtained in eco with battery saver on, I'm not using the dGPU for any task on battery.
Also, the machine was shut down properly (shift+shutdown) , yet it drained to depletion.

I've sent it in for repairs, hoping that the battery would register as faulty and they'd replace it.


The ASUS repair partner were unable to reproduce my findings. So nothing was fixed.

I got the machine back from them and the battery wear dropped from 7,4 to 0,7% !

Not sure what happened, but I'm sending the unit in to be replaced by the dealer

cl-Albert
US Customer Loyalty Agent
Don't know if this can help, but the GA503RW should support the MUX switch as mentioned in the article below, so if you don't need to use only Nvidia graphics and are concerned about battery life, you may want to make sure the MUX switch is set to MSHybrid mode which also has different settings including Eco mode which disables the discrete graphics completely.
https://rog.asus.com/us/articles/rog-gaming-laptops/maximize-your-rog-laptops-performance-with-a-mux...

xeromist
Moderator
Battery wear is ultimately an estimate. Some samples might last hundreds of cycles longer than others. I'm not sure how it calculates that estimate but ASUS likely did some sort of reset during the diagnostic process. It might take a few cycles after that to calculate a more precise wear percentage.

But hey, you're getting it replaced so I hope the new one is closer to what you originally wanted.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

ahivo
Level 7

My Zephyrus g15 also has the same problem Losing  10 to 15% of battery  on shutdown  in 24h
I tried everything
disabled fast boot
unistalled armoury crate
unistalled my asus
reinstalled drivers
used hilbernate
various ways of shutting down
holding power key for 15 seconds after shut down

the problem is on both shutdown and Hilbernate I get the same drain from battery
the support says the battery is doing okay
but there is something wrong
some say it is a bug on Win 11
but I dunno
there are lots of people out there having the same problem.