cancel
Showing results for 
Search instead for 
Did you mean: 

Caps Lock indicator stopped working in Windows 11 on GA503QR - solved

cablebox
Level 7
I noticed that the individual LED indicator on Caps Lock was not working and staying off in Windows earlier today, the Caps Lock key was still functional though.

It does work before entering Windows, like in BIOS menu or before the Windows loading screen. But as soon as the Windows loading circle begins spinning, it will instantly stop working.

I tried to light the LED before entering Windows, after booting up Windows, it could not be turned off by a single press. I pressed Caps Lock key several times to turn it off, and it could not be turned on again.

Since it stops working only after entering the Windows, I assumed that this could be a driver related issue?

BIOS version: GA503QR.413
Asus Framework Service: 2.1.1.3
Asus System Control Interface v3: 3.0.13.10
Armoury Crate Control Interface: 1.0.0.13

Item-------------------------------------------------Version

Armoury Crate UWP App-------------------4.2.12.0
ROG Live Service------------------------------1.2.18.5
AURA Service (Lighting Service)---------3.05.18
Armoury Crate service----------------------4.2.10
ASUS Aac_NBDT HAL------------------------2.5.3.0
ASUS Keyboard HAL-------------------------1.01.41
ASUS MB Peripheral Products------------1.0.35
ASUS Mouse HAL -----------------------------1.1.0.34
AacAudioHal------------------------------------1.3.20.0
AacDispaly--------------------------------------1.1.29
ENE_ESD_ASM_HAL--------------------------1.0.10.0
ENE_QSI_Loki_HAL---------------------------1.0.3.0
3,140 Views
1 REPLY 1

cablebox
Level 7
OK, it was confirmed to be caused by Windows 11.

Microsoft has released a update (Build 22504) for Windows 11 which contains a fix for this issue.