Showing results for 
Search instead for 
Did you mean: 

USB bootable device not shown in the bios options

Level 7

Hi. I got the following issue: My laptop is stuck in a reboot loop. I find myself in front of the blue screen that says "your device ran into a problem and needs to restart. We'll restart for you"

The stop code is the following: CRITICAL_PROCESS_DIED

Its stuck there, so I push power button and shut down.

As soon as I restart, the screen says "preparing automatic restart" and also it starts diagnosing. I am in another blue screen where I can select some options. Among the advanced options I can choose to enter bios, where I wanted to locate the bootable drive and start a linux distribution to see if I can recover some files. 

I wanted to have access to the memory, grab some files, move them to another external drive and then try to run a wipeout of the system using the ASUS utility.

The problem is that the USB drive I used is not even recognized among the possible boot options, there is only 1 boot option for windows.

I already tried to use another USB stick. It does not change the result. I used unetbootin to create the USB bootable device format in fat 32. I used another stick with 64gb of memory and doesnt change anything.

I tried also to select "use a device" in the "advanced options" of the blue screen. Still, the USB does not boots.

My third option would be to unscrew the laptop, remove the SSD and connect it to another PC and try to grab the files I need and copy paste them.

So my question here is "why cant I see the USB bootable device among the Bios boot options?" Am I doing something wrong? It should be visible.

Thanks for eventual replys. I will try to use rufus instead of unetbootin and use another USB stick for my third attempt at running linux.