Showing results for 
Search instead for 
Did you mean: 

Unable to configure SSD as boot device GL553

Level 7
Hello there. (LAPTOP ASUS GL553 VW)
On my HD I have two partitions, one for the OS and another one for data. I purchased a new SSD, installed it, used an application (Macrium Reflect) to CLONE the OS partition into the SSD... Now the SSD shows on my device manager, I can access it from windows, everything cool so far. My problem is that I can not set the SSD as the primary boot device.
1) I've tried to enter the fancy ASUS UEFI Utility, as I've seen on videos this is the way to change the boot priority but no dice, all I have is the "old BIOS" (pressing F2 at start, reboot to windows recovery mode and then to UEFI configuration boot, same thing: old interface).
2) Downloaded BIOS version 304 from Asus. Same old interface.
3) On the "old interface", went to boot options priority and all I get is one device (my HD), not even CD.
4) There is an option to Add another boot path but no SSD from the options available.
5) Saw this video, but apparently this works only one time for specific cases:
6) If there is a way to download the UEFI Utility, for the life of my I can't find it 😞

I'll appreciate any ideas.. ThNKS!


Level 7
So thanks to this Thread :
I was able to see all boot devices, DVD, SSD, etc. Now the problem is that when I choose to boot from the ADATA SSD, all I get is a black screen with a non-blinking cursor. Reboot and same thing. Went to back to defaults on BIOS and windows as normal of course. I assume that my problem is the OS partition on the SSD... but I'm not sure, the process was smooth and error free. I followed this set of instructions without problems (except of course with my WIndows not loading from the SSD)

Level 7
Another UPDATE. I was able to boot from the SSD!!
Went to this link and followed the instructions:
Instead of using Easeus I used MiniTool Partition Wizard. (You have to pay for Easeus in order to apply any actions so it's useless, MiniTooL has the same options and you can use it for free).
So it went like this:
1) Tried solution 2 on this page: but using MiniTool Partition Wizard instead REBOOT
2) Enter BIOS and activated BOOT options as instructed here: - REBOOT
3) Enter BIOS once again and select the SSD as primary boot device. Restart
4) Now you should be booting from your SSD .
5) The new SSD OS partition should have the letter C:\ and the OLD Partition on the old drive appears un -assigned
6) From Windows Hard Drive Manger, assign the OLD OS partition a new letter... F, D, X whatever.
7) ....
😎 Profit!

Now... I should be able to format the OLD OS partition without problem.. right? RIGHT? I'm kind of afraid because every time I open a program, task manager shows a lot of activity on the old drive. I'll monitor it for a while before formatting the old partition.