cancel
Showing results for 
Search instead for 
Did you mean: 

This GL752VW-DH71 sleep/screen issue is really getting old

jarablue
Level 7
Basically my screen won't turn on after the laptop lid closes. And this has been an issue since I bought the thing. Asus support has no idea how to fix the issue at all. Whether it is a bios issue or driver issue. I have found nothing other than the system doesn't support S0 power state which is anything but full power. Please read my thread here....

I have tried running the powercfg tool via the command prompt. When trying to run a sleepstudy via powercfg it outputs - S0 Low Power Idle is not supported on this machine. Say what? Is that even normal? Cannot run tool. Checking a battery report I generated from powercfg it tells me that connected standby is not supported on this system. I am running Windows 10 home. This did work for a brief time with an older bios. The older ones have been pulled from Asus website. Hyper V is not an issue since it doesn't run on Win 10 home.

I didn't try older nvidia drivers just for the fact I don't want to run older drivers for my games. Is there anything else I can try? Kinda going bat**** crazy as to why my laptop screen won't turn on after this thing sleeps. At a loss as to what to do. I have already re-installed Windows 10 fresh as can be. I am updated with all my drivers also.

Thanks everyone!

Edit: I really want to get this fixed. On the ROG forums and calling Asus tech support, they have no idea. I found this post online that details what may be going on...



"That's a super strange error message btw.... Could be you don't have the correct chipset drivers installed or they are broken... but I don't believe you'd miss something obvious like that. So that means your mobo chipset driver literally doesn't support ACPI power states *at all*. If it can't do S0 then it can't do anything aside from full power.

What you describe and it really hangs on S0 then a common sign of that is a literally deadlock of your mobo. Meaning "soft" power button doesn't work. I assume you have to trigger hardware reset or hold the button for few seconds to get it to reboot?

If you power button triggers OFF on short press, then your mobo doesn't hang at all, but something else prevents execution of lower power state S2 and S3. And yes, this could mean Nvidia drivers.... or literally any other device attached, including even the CPU.

To be honest, if you only have this on Windows 10, then my bet is on chipset or device driver not support Windows 10 / ACPI properly. Nearly impossible to diagnose"



How can this laptop, Asus GL752VW-DH71, not support anything else other than full power? I am using the latest Intel drivers. The only thing I haven't tried was older nvidia drivers, I will try them now. What do you guys suggest I do here? I am not going to give up on this as I paid over 1k for this laptop. For me that is a lot of money on a non desktop piece of equipment. Thanks again everyone.


So ROG forums, what the hell is going on with this thing? Am I being hacked here? Why doens't my laptop support anything other than full power mode? I mean at this point, WTF?
8,682 Views
11 REPLIES 11

I have disabled sleep, and have to either hibernate or shut down. My hp laptop of 6 yrs can do sleep and awake better. This issue has been unsolved for such a long time, that I'm starting to believe that Asus tech have simply abandoned this model and turn the attention to their latest high end ones.

I had the same problem. In my case the issue was in the latest driver of the Intel graphics card.
I has brought back to version 20.19.15.4300 and sleep mode has begun working correctly.