cancel
Showing results for 
Search instead for 
Did you mean: 

Strix SCAR II GL504GS Fan Question, Stuck on High for a while?

gguertin145
Level 7
I pre ordered this laptop and have had it for a few weeks now but last night had an issue where the fan was basically stuck on high no matter what I did. I tried turning everything off, rebooted, shut down and restarted.

Today after being off all night it was on high for a while when it started but seems to be working normal again? Has anyone had an issue like this before? I would understand if I was playing a game but I was just on the internet my cpu was 4% ram was 24%
471 Views
43 REPLIES 43

Philomorph wrote:
Can you give a little more detail before I take my new laptop apart? Which heat sink? Where is it located?

My problem is the GPU fan runs full, half, or silent speed completely randomly, even when the system is using the Intel GPU and GPU Tweak reports it's only at 34 degrees C. So I don't want to start randomly pulling off heatsinks 🙂


I would like to say that I logged in just to reply to this comment. I have had this issue going on for about 2 months and I can say with full complete positivity that it is indeed the thermal paste underneath the heat plate. I already tried unplugging and plugging back in the fan cable and also wrapping it with the thought that may be the shielding was being interfered with which was making it kick on when it didn't need to be running. And that seemed to work for a smalle amount of time but not consistently!! I now don't think it has anything to do with the cable.

Just understand that there are 2 main chips next to each other which you can see on the motherboard. They are each surrounded by 4 screws. The left one I believe is the CPU but I'm not positive... the right larger one is definitely the nvidia GPU. When you take the heat Plates off you need to be careful because you can see that asus decided to put thermal paste on at least 15 plus different chips that surround what I think is the CPU and I know is the GPU.

I just recently built a new PC so I already had Arctic MX5 which is their latest thermal compound. That stuff is amazing I used it on my new AMD 5900x cpu. So after I cleaned the 2 chips off and also cleaned all of the paste from around them and additionally cleaned all of the paste off of the back of the copper heat plate that presses against them.... I then put a small strip of mX5 in a lengthwise fashion in the center of each of the chips. Finally I put the plate back down over the Fan and screwed everything back in together kind of equally going back-and-forth amongst the 8 screws that directly covered the 2 chips before I screwed in anything else and got them snug.

Finally I started the laptop backup again after I closed the case up. Sure enough the computer is absolutely dead silent now (before the left fan would come on 30 seconds after boot) .

I know it is working 100% because the function F5 button controls the fan from silent to balanced to Turbo. When it's plugged in the Turbo setting is available. So I Started up cyber punk 2077 and sure enough about 1 minutes into the game the fans turned on and increased speed, not ridiculously loud but I could definitely hear them and then when I put the system back to silent and shut the game off about 2 minutes later it spun back down to FULLY OFF. I could even see the rpm numbers correctly in armoury crate which did not work before they used to just show 0 instead of an actual number. Applying thermal paste is absolutely positively the correct solution. I guarantee it. Asus crappy thermal paste is the problem here.

warmbooter
Level 8
I just bought the whole "fan+radiator" hardware from asus-accessories.com site. It wasn't delivered yet, so I cannot say if replacing it solves the problem... I just hope so, otherwise, I see no other option than buy another notebook from another brand.

eivaas
Level 7
Hello, and thanks for all the helpful info in this thread :cool:

I have been struggling with my left fan too, since around january this year on my GL504GM. I have been looking at all sorts of things, mostly software related. Today I tried opening up the computer, I removed the M.2 drive and tightened the fan-wire for the right fan (just in case, according to PowerPeins's pictures), and did the same thing to the left fan-wire connector.

I have now booted up again 5 minutes ago, and it all seems to work as normal. As I am writing this I have been cycling trough silent, balanced and overboost, and altough I feel the overboost option now feel very silent (compared to 7 months of max RPM), I think it works as normal now. The computer has been completely useless lately, the fan has been so loud that you could hear it from other rooms in the house, even when nothing was running on it. I do hope that this fix lasts, but if it does not, I have a strong feeling that another thightening of the fan wires, and possibly taping them in place will do.

I will update you if anything changes here 😄

Thanks again!

msymeonides
Level 8
I have a GL502VS with this same recurring/unpredictable 100% fan issue. The solution I have found (which is really not convenient at all):

- Install NoteBook FanControl (NBFC)
- Load up the Asus ROG GL702ZC configuration
- Leave NBFC on Read Only mode but move both fan speed sliders down to zero

If your fan starts running at 100% for no reason, switch NBFC to Enable and it will temporarily turn the fan off completely since you set it to zero. What you want now is to let the temperatures rise up to where 100% fan speed would be justified, this will "reset" the alignment of the temps and fan speed. However, with NBFC set to zero and the motherboard seemingly wanting the fan always on 100%, it will then do this annoying thing of trying to circumvent NBFC and start back up, so you will hear it come on for a second or two at 100% and then go back off completely. This is very annoying. So you can try to speed up the process of getting to a higher temp by running a light benchmark or something, or just open up youtube and play a video at max resolution for a while.

Once NBFC says that you have hit 65-70C, switch it back to Read Only. The fan will then start going full blast. At this point, shut down your laptop completely, wait a few seconds, and turn it back on, and don't re-enable NBFC. What you have done is shut down the laptop while it is in a state where the temp and fan speed are appropriate for each other, and this seems to reset things. It should now function normally for a few days before screwing up again and you have to repeat this stupid process.

Good luck! I'm never buying an ASUS laptop again.