cancel
Showing results for 
Search instead for 
Did you mean: 

STRIX SCAR G733QS 2021 freezing display and stuttering sound randomly

ZiliNate
Level 8
My Model is ASUS ROG Strix SCAR 17 G733QS with AMD Ryzen 7 5800H, RTX 3080, Win 11.

I have an issue where occasionally and seemingly randomly, about 1-4 times a day, it has screen freeze(screen lagging), mouse lagging and audio lagging for a few second then back to normal during any activity. Most noticeable while watching a video on Youtube or playing a game everything just lags for about 1-2 seconds. Then it restores to normal (it occur on every battery mode (window,silent,performance,turbo). it's quite annoying for me, except this issue everything just work fine.

before I change to win 11, I have used win 10 before it also happen on win 10 too. I try re-install window, re-install Armoury crate , clean install graphic driver with DDU, Checking sfcscan, Harddrive defragment, done almost everything that I can do but problem still occur. I'am not sure that it's a hardware defection or not, maybe it relate with ASUS software too ?.

I also find this topic in reddit, there're lot of people complain about this issue in reddit same thing happen on Strix Scar 15 too
https://www.reddit.com/r/ASUSROG/comments/n8kvc5/random_freezesstutters_on_asus_rog_strix_scar_17/

16/01/2022 Update after update last bios and armoury crate problem still happen.
08/04/2022 Problem come from ftpm enabling of AMD CPU bug, bios update will be release on May.
762 Views
8 REPLIES 8

von-M
Level 7
ZiliNate wrote:
I have a ASUS ROG Strix SCAR 17 G733QS with AMD Ryzen 7 5800H, RTX 3080, Win 11. And I have an issue where occasionally and seemingly randomly, about 1-4 times a day, it has screen freezes\sound stutters during any activity. Most noticeable while watching a video on Youtube or playing a game everything just lags for about 1-3 seconds, audio stutters. Then it restores to normal (it occur on every battery mode (window,silent,performance,turbo). It's not a big problem but it quite annoying for me, except this issue everything just work fine.

before I change to win 11, I have used win 10 before it also happen on win 10 too. I try clean install window, reinstall Armoury crate , clean install graphic driver with DDU, Checking sfcscan, Harddrive defragment, done almost everything that I can do but problem still occur. I'am not sure that it's a hardware defection or not, maybe it relate with ASUS software too ?.


I used to have this on my W10 laptop, found out it was the wallpaper slideshow setting, whenever the wallpaper switched to another imagine it would cause a stuttering/lag. Ended up changing the setting to only change the wallpaper once per day to avoid it.

Other than that might be worth having a look in event viewer to see if there is any system error that coincides with the stutter.

von-M wrote:
I used to have this on my W10 laptop, found out it was the wallpaper slideshow setting, whenever the wallpaper switched to another imagine it would cause a stuttering/lag. Ended up changing the setting to only change the wallpaper once per day to avoid it.

Other than that might be worth having a look in event viewer to see if there is any system error that coincides with the stutter.


I'm using static picture not the slideshow. I think it might be GPU or CPU Thermal Throttling , still cannot find the solution to solve this

Do something ASUS !!!!!!!!!!!!

other thread from reddit
https://www.reddit.com/r/ASUSROG/comments/qo3zec/computer_stuttering/

Look like asus doesn't care about this issue , there're a lot of people met this issue in reddit and ASUS still stay still and do nothing

zltippett
Level 7
90724

I'm getting low CPU during games. This is specifically from Forza Horizon 5, just driving around in free roam. Drops all the way to 462 MHz for me. GPU drops also, just not as dramatic.

I'm on a ROG STRIX G533QR.

zltippett wrote:
90724

I'm getting low CPU during games. This is specifically from Forza Horizon 5, just driving around in free roam. Drops all the way to 462 MHz for me. GPU drops also, just not as dramatic.

I'm on a ROG STRIX G533QR.


someone in reddit also tell me that it occur on SCAR 15 too , I sent this issue to support but he just told me to sent my laptop to repair at repair center

ZiliNate wrote:
someone in reddit also tell me that it occur on SCAR 15 too , I sent this issue to support but he just told me to sent my laptop to repair at repair center


I'm curious if that would actually solve the problem. I'm only getting this on certain games (Rise of the Tomb Raider, Forza Horizon 5). It happens at 2K resolution or 1080p. But some other very demanding games (BeamNG.Drive on high settings and 2K resolution) do not do this at all. Good luck!

There's no answer from ASUS support. Buy expensive laptop but still met a problem.