Showing results for 
Search instead for 
Did you mean: 

[SOLVED] Freeze/Stucking BIOS on ASUS ROG logo after installing SSD. GL702VM & others

Level 7
Hi, Guys and Girls!
So, here my story. I have GL702VM laptop. With Toshiba Thnsn5128gpu7 128 Go M.2 2280 NVMe SSD PCIe + HDD HGST 1Tb. I decided to change the hard drive for new SSD Samsung 860 EVO 1Tb.
When i changed HDD HGST 1Tb for SSD Samsung 860 EVO 1Tb - my laptop freeze on BIOS (ASUS ROG logo). When I removed the new hard drive - everything worked fine.
Then i tested my new SSD on other device - worked fine. I started scratching my head and tested all solution/manipulations in BIOS...nothing worked.
After 24h of searching i'm finally found complex solution in the different web-sites. So let's go! Step by Step. We need to roll back the BIOS driver and deactivate forced updates of BIOS:
1)Download from ASUS web site the previous BIOS driver of your Laptop and unzip him;
2)Download on the same site and install WinFlash (utility for reinstalling BIOS);
3)Disable additional updates from option in Windows Update;
4)Disable Automatic Driver Downloads. How to do;
5)Delete Firmware driver go to Device manager - Firmware - right click and uninstall;
6)Downgrade your BIOS by using WINFLASH + Command Prompt. How to do;
7)In WINFLASH select the previously unzipped file of the downloaded BIOS driver;
8)WINFLASH will be automatically restarting Laptop and reinstalling BIOS;
9)Now u can install your new SSD drive without problems;
10)Download this small tool from Microsoft and block the BIOS update in Windows Update;
11)Now u can update your windows without problems.
This should help. Thank you to all the Internet resources that helped me cope with the problem. Yes, we have to sacrifice the new BIOS version, but unfortunately there is no other way out. We will wait for ASUS to fix this in their future BIOS updates.

Level 8

I'm facing a similar problem. My HGST Mechanical HDD gave up and I bought a new Samsung 860 EVO 1TB SSD to replace it. I got the data recovered from the failed HDD into the SSD and then installed it into the laptop. But the laptop doesn't go past the ROG Logo and I have no access to BIOS. I have to remove the SSD to get it working as expected.

Did you manage to solve your problem? If so how? Also if you used BIOS 302 could you share the file with me as I can't seem to find it anywhere.