cancel
Showing results for 
Search instead for 
Did you mean: 

ROG SCAR17 Faint lines on whole screen when on battery or 60Hz mode

judahwaskar
Level 9

After a reinstallation of Armoury crate, i have got an issue where faint lines are appearing on the whole screen when it is on battery or else in the 60Hz mode.

If i plug in for charging(auto switch to 300Hz) or just switch to 300Hz, the faint lines disappear.

This doesn't look like a hardware issue of the screen, because if it would have, then even on charging or 300Hz mode, the lines would appear. Seems like a software issue or refresh rate controller causing the lines to appear.

Has anyone faced or is facing this issue ? Any solutions ?

141 Views
1 ACCEPTED SOLUTION

Accepted Solutions

judahwaskar
Level 9

I am not getting an option to delete this thread here for some reason as it is a duplicate one I created in a panic for getting a resolution to my issue. 

So, I am sharing the link to the solution of my issue from my other thread.

Solved: Faint lines on whole screen when on battery or 60H... - Republic of Gamers Forum - 1021027 (...

View solution in original post

1 REPLY 1

judahwaskar
Level 9

I am not getting an option to delete this thread here for some reason as it is a duplicate one I created in a panic for getting a resolution to my issue. 

So, I am sharing the link to the solution of my issue from my other thread.

Solved: Faint lines on whole screen when on battery or 60H... - Republic of Gamers Forum - 1021027 (...