cancel
Showing results for 
Search instead for 
Did you mean: 

Please Help!

GoldTitanium
Level 7

I have purchased the Strix Scar 18 with 4080 RTX in it back in October of 2023. I play Cyberpunk 2077 regularly. In the begining there were no issues regarding heating. Lately I have been getting too many shutdowns due to overheating of the motherboard. I have tried all the method that can possibly reduce the heat generation but nothing seems to work in my PC. I cannot even play for 5mins.

 

318 Views
8 REPLIES 8

Bogus5
Level 12

And what have you been doing so far to lower your laptop temperatures?

1. Changed the GPU mode from ultimate to standard in Armoury Crate

2. Changed the maximum performance of the CPU to 99% in control panel.

3. Tried undervolting the GPU but didn't turn out to be effective.

4. Tried Higher heat conductive thermal pastes

5. Wanted to try whisper mode in GeForce, but was unavailable.

6. Checked all the fans and copper fins for dust, but none was accumulated.

A very effective method is to lower CPU and GPU voltages, for example with "ThrottleStop" and "MSI Afterbuner".

eXplode
Level 12

@GoldTitanium wrote:

I have purchased the Strix Scar 18 with 4080 RTX in it back in October of 2023. I play Cyberpunk 2077 regularly. In the begining there were no issues regarding heating. Lately I have been getting too many shutdowns due to overheating of the motherboard. I have tried all the method that can possibly reduce the heat generation but nothing seems to work in my PC. I cannot even play for 5mins.

 



If you check 5-10 pages before yourr post you will find very very similar problems and you will see what information you must provide if you wont correct help 

Some of the information that you need to provide is 

Screenshot_20240117-152927_Gallery.jpg

 fan speed watt usage cpu gpu temperature things like this 

Also important thing is that laptop dont work good whit thermal paste this laptop need liquid metal for the cooling 

Also you say that you undervolt your laptop but how much whit what program and did you undervolt Pcore cache and Ecore cache becouse not only the core undervolt make different also use intel XTU dont use throttlestop 

Also you even didn't show what overheating in your laptop this can be also the CPU 

Another thing did you use a cooling pad

I thing one big problem can be that you use a thermal paste instead liquid metal

And why you change the liquid metal whit thermal paste on 4 months old laptop that make the thing more bad not better ....

M0NG0
Level 10

Undervolt with TS is fine if you know what your doing. If your a novice use safe tools.

If you are running your game with AC and MA going . shut them down 1st. Then undervolt with the tools you are comfortable with. I have a 18/80 G814JZ  and run 100% @ 68C  31K R23 scores, so you do you bud. It is OUR PC's and if we want to roast them thats our choice! Need any help let me know i will follow this.....

M⊕NG⊙

I writed to not use throttlestop becouse for me on my CPU i7 13650 make one problem that was from throttlestop i try different version search in internet but no fix for this problem maybe newe version will fix it 

So the problem is if a wont to clock my Pcores only 3 of the Pcores get clocked other 3 cores no matter what i do they get not more than 4.7ghz 

Whit my undervolt i can get stable 4.9ghz for all Pcores whitout a frequency drop even in heavy tasking but i use now Intel XTU for 2 reason first is that i dont have this cores frequency problem and other is Watchdog timer who start to work for me after updating the drivers 

In throttlestop if you wont to work after restart you must make a Task Scheduler

M0NG0
Level 10

I Run G814JZ Tell me what you need help with and maybe i can provide it. IE Software settings etc.

Which Bios 321? card driver version, cpu firware version. I would need to know

M⊕NG⊙

Sry for my late answer

So when you write you wont to test it i test it first becouse I haven't use this program from 3 months and i change it for intel XTU becouse of this problem but after i change to XTU i have upgrade all drivers maybe before 2 months and now when i test throttlestop whit the same version that i used before 9.6 there is no problem whit the app so the problem was in the drivers in reality but i saw this when i test it againg today