cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with new laptop Strix Scar 17 2023 (R9 7945HX, 4080)

hexaae
Level 12

MY ISSUES WITH THIS G733PZ Strix Scar 17 2023 (R9 7945HX, 4080)

Love it but it has many annoying little issues (fully updated with Win Update and MyASUS official app, BIOS 311):

  1. [COMMON] Speaker sounds randomly muted 'till I reboot with no error in Device Manager, no icons with X and no crashes, but speakers simply do not play audio anymore (headphones still work). Only solution a reboot. Totally random in normal desktop usage.

  2. [COMMON] Sometimes randomly after 2 days of sleep and resume, USB-C DisplaPort won't detect anymore the attached (but turned off) monitor when I turn it on. Have to reinsert DisplayPort cable (8K high quality). To be exact it happens after Windows Hibernation. (SOLVED with BIOS 315 ✔️)

  3. [MY UNIT] Loud coil whine with the test from GPU_Caps_Viewer: 3D Demos/Vulkan 2 Tessellation. Tested in real games or other 3D Demos and coil whine is minimal and acceptable though...

  4. [COMMON] Random internal screen (desktop usage) fast-flickerings (0.1sec, very fast almost unnoticeable, mostrly in the upper portion of the screen)... looks like AMD iGPU unstable frequency (?). This seems a well known AMD iGPU issue reported in many forums with previous AMD CPU models. Waiting for AMD Adrenalin driver/BIOS updates hoping for a fix... 🤞🏻

  5. [COMMON] No S3 Standby state in the BIOS!! Forced S0 only (a sort of MS hybrid standby 2.0) with fans quietly active (???). You can check it with powercfg /a from admin Cmd prompt. Microsoft calls it "Modern Standby", which is good only for office workstations, maybe. We need S3 (classic Standby) instead.

  6. [COMMON] Standby set as: after 10 min screen off and after 45 min standby; when I return to the laptop after 1-2 hours I find the keyboard leds on and system freezed including stuck white mouse pointer over a black screen (!?). I've found a workaround from admin prompt simply forcing hibernate after 30 min and setting screen off and standby both after 10 min. It didn't happen anymore.

    Power settings commands (admin):
    powercfg /x  hibernate-timeout-ac 0  (default 0, AC is for PSU mode)
    powercfg /x  hibernate-timeout-dc 60 (default 60 min = 3600 sec, DC is for battery mode)
    powercfg HIBERNATE ON (force-enable Hibernation if not present)
    and
    powercfg /q (to show current idle settings)
    Microsoft link on how to disable Modern Standby, if you want to: https://learn.microsoft.com/en-us/windows/iot-core/learn-about-hardware/wakeontouch Remember to disable also Armoury Crate's Modern Standby Assistant completely (Off).

    Recommended: enable hibernate, something like 30mins AC and 20mins DC, you can keep Modern Standby set after 20 and 10mins. This will workaround unresponsive screen or keyboard after a long time if you rely solely on Modern Standby (probably drivers are still not good enough).

  7. [COMMON] BSOD or other issues connecting an autopowered storage device to the rear USB-C ports. I tried 3 different external enclosures with different controller chipset (ViaLab USB\VID_2109&PID_0716, Realtek USB\VID_0BDA&PID_9210, ASMedia USB\VID_174C&PID_235C) with a 2TB disk inside. They all caused strange slowdowns just opening directories and random black screen or direct BSOD (ViaLab in particular). In other cases they just disconnect frequently (unstable). Same devices connected to the lateral USB-A ports or to another PC work perfectly. Probably BIOS issues still present with 315.
    NEWS: there's an (untested) hotfix for ASMedia USB ports on the official site in the download page!

  8. [COMMON] RANDOM REBOOTS 🧨 MAJOR ISSUE, in particular while using the machine at desktop through APU/iGPU (especially watching simple YT videos), even after factory reset and no driver updates! Here was a video showing this severe issue: https://1drv.ms/v/s!ApMUGr0cuN39gsMCAwx9_wjnHscEXg?e=DJlN7i 
    👉🏻 NOTE: if you're using "NVidia GPU Only" mode (or Ultimate mode from Armoury Crate) you won't be using the APU at all, so this issue should not be reproducible... Some users reported random reboots also in Ultimate GPU mode (= not using iGPU/APU)!
    👉🏻 NOTE2: users reported that completely uninstalling Armoury Crate (good free replacements tools are Laptop ToolBox or G-Helper) + BIOS 327, solved all their random reboots. Please test and confirm!
    👉🏻 NOTE3: some users reported changing RAM modules fixed instability. Recommended: Kingston Fury KF556S40IBK2 running at 5200MT/s on this laptop.


    It's a powerful machine and many things are good but is also affected by a lot of bugs... hope they are just BIOS or driver issues and will be fixed one day 😞

✍🏻 IMPORTANT: to report issues with Armoury Crate to ASUS support, follow this post (create the log and fill out the form!): https://rog-forum.asus.com/t5/armoury-crate/armoury-crate-v5-7-6-0-amp-v5-7-9-0-aura-creator-v3-7-6-...

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse
71,976 Views
664 REPLIES 664

Pieloth
Level 11

And I stay away for now from the Nvidia latest drivers, due to this discussion thread on MSFS forums:

[KNOWN ISSUE] **UPDATED 13th of July** Crashing with Nvidia GPU drivers 536.40, 532.03, 531.79, 531.... 

I fly MSFS so prefer to wait and see, 529.01 ASUS delivered package is dated May 2023, so will stay with this one for now 

ASUS G713PV Ryzen 9 7845HX, NVidia 4060 8GB, 32GB RAM, 1920x1080 144Hz G-Sync
Workarounds set for stability: W11 Hibernate disabled: powercfg /h off (NO sleep Freeze/reboots) W11 Core isolation disabled (NO flickers) W11 HD audio driver instead of nVidia HD audio driver (NO Crakling/unstable HDMI sound) GHelper (Lightweight and stable)

BoDiE2003
Level 9

One of the problems I'm facing when I power on the PC is that the Nvidia Control Panel is not coming up. When I check windows grafics, it says that the games will be lauched with the high performance AMD 610M instead of Nvidia. Armoury Crate is in Standard GPU Mode. 

I have to turn off, remove power ac, turn on, and it is the only way to get the Nvidia Card and Control Panel to come back.

are you sure it's not there? have  you checked the hidden icons? because i find it in there Screenshot 2023-07-14 154045.png

By the way i'm also running the 529.01 Nvidia Drivers, laptop been running smoothly since the 323 Bios update

i have this: bla bla bla rog this rog that heh

Where to download 529.01 thnx

No download from website, simply go to Windows Parameters / Windows Updates

In the "Advanced Options" menu, there's a submenu with "Optional Updates"

From there, there's a "Driver update" submenu, and you need to select which ones to install

Select all available updates (ASUS, Nvidia, AMD, etc...)

ASUS G713PV Ryzen 9 7845HX, NVidia 4060 8GB, 32GB RAM, 1920x1080 144Hz G-Sync
Workarounds set for stability: W11 Hibernate disabled: powercfg /h off (NO sleep Freeze/reboots) W11 Core isolation disabled (NO flickers) W11 HD audio driver instead of nVidia HD audio driver (NO Crakling/unstable HDMI sound) GHelper (Lightweight and stable)

Nope, this is how the PC boots. Unless I shutdown, unplug the power ac, and turn on. Then and only then the Nvidia stuff starts. Also, as it is now, if I try to start Nvidia Control panel, it will not work. Killing Nvidia Container process and lauching the Nvidia Control Panel, will make no difference neither. 

2023-07-14 10_54_02-.png

Mir23
Level 7

Hello to everybody. This is a great laptop, but still with many bugs. I hope ASUS will solve them quickly, since it is worth. Under Linux Gentoo the performances are impressive. Unfortunately the WiFi by the chip Mediatek MT7922 has some issues, and cannot connect.
But I was able to install and update Gentoo (kernel 6.1.38) via the ethernet cable.

After the system automatically updated to BOS version 323, also the ethernet stopped to work. Anyone have some sggestions? - Thanks -

Update: the cable connection is unstable: up and down. WiFi still unusable.

hexaae
Level 12

Going back in topic... Some days have passed since BIOS 323... In particular those affected by sudden reboots and annoying screen flickering at desktop (APU mode) can still reproduce these issues? 🙂

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse

Not that I reproduced those specific issues even before 323, but I still reproduce unresponsible device after several hours of sleep. Only hard shutdown helps to revive the device.

Asus Rog Strix Scar 17 (2023) G733PY, AMD Ryzen 9 7945HX, NVIDIA RTX 4090 175W, 64GB RAM, 2x Samsung 990 Pro RAID0


@Gallardo994  ha scritto:

Not that I reproduced those specific issues even before 323, but I still reproduce unresponsible device after several hours of sleep. Only hard shutdown helps to revive the device.


Did you try point 6, enabling Hibernation? Also consider that extra Modern Standby settings are enabled through Armoury Crate named "advanced sleep" or something like this...

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse