cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with new laptop Strix Scar 17 2023 (R9 7945HX, 4080)

hexaae
Level 12

MY ISSUES WITH THIS G733PZ Strix Scar 17 2023 (R9 7945HX, 4080)

Love it but it has many annoying little issues (fully updated with Win Update and MyASUS official app, BIOS 311):

  1. [COMMON] Speaker sounds randomly muted 'till I reboot with no error in Device Manager, no icons with X and no crashes, but speakers simply do not play audio anymore (headphones still work). Only solution a reboot. Totally random in normal desktop usage.

  2. [COMMON] Sometimes randomly after 2 days of sleep and resume, USB-C DisplaPort won't detect anymore the attached (but turned off) monitor when I turn it on. Have to reinsert DisplayPort cable (8K high quality). To be exact it happens after Windows Hibernation. (SOLVED with BIOS 315 ✔️)

  3. [MY UNIT] Loud coil whine with the test from GPU_Caps_Viewer: 3D Demos/Vulkan 2 Tessellation. Tested in real games or other 3D Demos and coil whine is minimal and acceptable though...

  4. [COMMON] Random internal screen (desktop usage) fast-flickerings (0.1sec, very fast almost unnoticeable, mostrly in the upper portion of the screen)... looks like AMD iGPU unstable frequency (?). This seems a well known AMD iGPU issue reported in many forums with previous AMD CPU models. Waiting for AMD Adrenalin driver/BIOS updates hoping for a fix... 🤞🏻

  5. [COMMON] No S3 Standby state in the BIOS!! Forced S0 only (a sort of MS hybrid standby 2.0) with fans quietly active (???). You can check it with powercfg /a from admin Cmd prompt. Microsoft calls it "Modern Standby", which is good only for office workstations, maybe. We need S3 (classic Standby) instead.

  6. [COMMON] Standby set as: after 10 min screen off and after 45 min standby; when I return to the laptop after 1-2 hours I find the keyboard leds on and system freezed including stuck white mouse pointer over a black screen (!?). I've found a workaround from admin prompt simply forcing hibernate after 30 min and setting screen off and standby both after 10 min. It didn't happen anymore.

    Power settings commands (admin):
    powercfg /x  hibernate-timeout-ac 0  (default 0, AC is for PSU mode)
    powercfg /x  hibernate-timeout-dc 60 (default 60 min = 3600 sec, DC is for battery mode)
    powercfg HIBERNATE ON (force-enable Hibernation if not present)
    and
    powercfg /q (to show current idle settings)
    Microsoft link on how to disable Modern Standby, if you want to: https://learn.microsoft.com/en-us/windows/iot-core/learn-about-hardware/wakeontouch Remember to disable also Armoury Crate's Modern Standby Assistant completely (Off).

    Recommended: enable hibernate, something like 30mins AC and 20mins DC, you can keep Modern Standby set after 20 and 10mins. This will workaround unresponsive screen or keyboard after a long time if you rely solely on Modern Standby (probably drivers are still not good enough).

  7. [COMMON] BSOD or other issues connecting an autopowered storage device to the rear USB-C ports. I tried 3 different external enclosures with different controller chipset (ViaLab USB\VID_2109&PID_0716, Realtek USB\VID_0BDA&PID_9210, ASMedia USB\VID_174C&PID_235C) with a 2TB disk inside. They all caused strange slowdowns just opening directories and random black screen or direct BSOD (ViaLab in particular). In other cases they just disconnect frequently (unstable). Same devices connected to the lateral USB-A ports or to another PC work perfectly. Probably BIOS issues still present with 315.
    NEWS: there's an (untested) hotfix for ASMedia USB ports on the official site in the download page!

  8. [COMMON] RANDOM REBOOTS 🧨 MAJOR ISSUE, in particular while using the machine at desktop through APU/iGPU (especially watching simple YT videos), even after factory reset and no driver updates! Here was a video showing this severe issue: https://1drv.ms/v/s!ApMUGr0cuN39gsMCAwx9_wjnHscEXg?e=DJlN7i 
    👉🏻 NOTE: if you're using "NVidia GPU Only" mode (or Ultimate mode from Armoury Crate) you won't be using the APU at all, so this issue should not be reproducible... Some users reported random reboots also in Ultimate GPU mode (= not using iGPU/APU)!
    👉🏻 NOTE2: users reported that completely uninstalling Armoury Crate (good free replacements tools are Laptop ToolBox or G-Helper) + BIOS 327, solved all their random reboots. Please test and confirm!
    👉🏻 NOTE3: some users reported changing RAM modules fixed instability. Recommended: Kingston Fury KF556S40IBK2 running at 5200MT/s on this laptop.


    It's a powerful machine and many things are good but is also affected by a lot of bugs... hope they are just BIOS or driver issues and will be fixed one day 😞

✍🏻 IMPORTANT: to report issues with Armoury Crate to ASUS support, follow this post (create the log and fill out the form!): https://rog-forum.asus.com/t5/armoury-crate/armoury-crate-v5-7-6-0-amp-v5-7-9-0-aura-creator-v3-7-6-...

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse
71,915 Views
664 REPLIES 664

hexaae
Level 12

WOW! Seems very promising this BIOS 323... yes please keep watching (and please always report your driver versions...).

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse

cenksenci
Level 9

Right guys, I've just installed the latest BIOS update (323).

(Geforce 536.40 - AMD Adrenaline 23.7.1)

It did go well, everything runs smoothly as it has to be. Unlike the other people I've never had other issues except coil whine but it seemed gone to me. Or it has significantly reduced and almost unnoticable.
Just one thing I'd like to know:
The CPU when PC is idle, gets +80 Celcius even with 10% CPU usage. (Silent Mode) But in game it goes down almost 75% ~ 80%, somehow .
In a game (such as Warzone 2.0), both GPU and CPU fans are super quiete and the temps are reasonably normal levels. I don't know if any of you having the same issue, or maybe it's not even an issue, I'm too paranoid and it's actually pretty normal. Briefly; I'm so happt to have this laptop, thank you ASUS!

 

ASUS G733PZ Ryzen 9 7945HX, NVidia 4080 12GB, 32GB RAM, 2560x1440 240Hz G-SyncScreenshot (1).png

 

Pieloth
Level 11

10% idle not a bit high? That explains the 80°C, although vents stay quite low

I get about 1-2% CPU in idle mode, in "Windows" power profile, so about 60°C to 65°C, vents around 2000/2300 RPM 

ASUS G713PV Ryzen 9 7845HX, NVidia 4060 8GB, 32GB RAM, 1920x1080 144Hz G-Sync
Workarounds set for stability: W11 Hibernate disabled: powercfg /h off (NO sleep Freeze/reboots) W11 Core isolation disabled (NO flickers) W11 HD audio driver instead of nVidia HD audio driver (NO Crakling/unstable HDMI sound) GHelper (Lightweight and stable)

I know it's a bit out of topic but  are these parameters normal?

System uses CPU somewhere between 7% ~ 10%

System Idle Process about 99 ~ 98

And about 4.30 to 4.50Ghz when it's idle,  Silent / Windows Mode.

Screenshot (3).pngScreenshot (4).pngScreenshot (5).png

Check your hardware monitoring software and try to close. Such as MSI afterburner. I've got this issue before.

Seems like Afterburner only use 0.1% but I'll have a look without it

Edit: Yeap, like you said I've closed the MSI Afterburner and it went down to 3% CPU Usage. 👍 CPU Freq it's about 3.4Ghz. I think that's pretty normal, right? Thanks for helping, good sir. 😊Screenshot (6).png

frankmabo
Level 8

Anyone else having issues putting the laptop to sleep through the windows button?

@ Frankmabo

Yes, from the very first day..

Mine doesn't enter sleep mode, the only thing that it does when I put it to sleep is the display turning off. Same thing with hibernation; also I had to turn off fast startup because Windows crashed randomly. All updated to latest version, bios included.

To solve this problem because of bad Modern Standby implementation, follow point #6 in first message of this thread.

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse

Thanks hexaae. Unfortunately I've already tried your suggestions before, and nothing happened. My laptop seems to be allergic to sleep mode. It was even worse when I installed Ghost Spectre instead of Windows 11 official. With Ghost Spectre it was entering sleep mode, everything seemed to work, but it regularly crashed when waking up. So, I just gave up.

BoDiE2003

https://help.uaudio.com/hc/en-us/articles/213195423-How-To-Disable-Fast-Startup-in-Windows-10