cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with new laptop Strix Scar 17 2023 (R9 7945HX, 4080)

hexaae
Level 12

MY ISSUES WITH THIS G733PZ Strix Scar 17 2023 (R9 7945HX, 4080)

Love it but it has many annoying little issues (fully updated with Win Update and MyASUS official app, BIOS 311):

  1. [COMMON] Speaker sounds randomly muted 'till I reboot with no error in Device Manager, no icons with X and no crashes, but speakers simply do not play audio anymore (headphones still work). Only solution a reboot. Totally random in normal desktop usage.

  2. [COMMON] Sometimes randomly after 2 days of sleep and resume, USB-C DisplaPort won't detect anymore the attached (but turned off) monitor when I turn it on. Have to reinsert DisplayPort cable (8K high quality). To be exact it happens after Windows Hibernation. (SOLVED with BIOS 315 ✔️)

  3. [MY UNIT] Loud coil whine with the test from GPU_Caps_Viewer: 3D Demos/Vulkan 2 Tessellation. Tested in real games or other 3D Demos and coil whine is minimal and acceptable though...

  4. [COMMON] Random internal screen (desktop usage) fast-flickerings (0.1sec, very fast almost unnoticeable, mostrly in the upper portion of the screen)... looks like AMD iGPU unstable frequency (?). This seems a well known AMD iGPU issue reported in many forums with previous AMD CPU models. Waiting for AMD Adrenalin driver/BIOS updates hoping for a fix... 🤞🏻

  5. [COMMON] No S3 Standby state in the BIOS!! Forced S0 only (a sort of MS hybrid standby 2.0) with fans quietly active (???). You can check it with powercfg /a from admin Cmd prompt. Microsoft calls it "Modern Standby", which is good only for office workstations, maybe. We need S3 (classic Standby) instead.

  6. [COMMON] Standby set as: after 10 min screen off and after 45 min standby; when I return to the laptop after 1-2 hours I find the keyboard leds on and system freezed including stuck white mouse pointer over a black screen (!?). I've found a workaround from admin prompt simply forcing hibernate after 30 min and setting screen off and standby both after 10 min. It didn't happen anymore.

    Power settings commands (admin):
    powercfg /x  hibernate-timeout-ac 0  (default 0, AC is for PSU mode)
    powercfg /x  hibernate-timeout-dc 60 (default 60 min = 3600 sec, DC is for battery mode)
    powercfg HIBERNATE ON (force-enable Hibernation if not present)
    and
    powercfg /q (to show current idle settings)
    Microsoft link on how to disable Modern Standby, if you want to: https://learn.microsoft.com/en-us/windows/iot-core/learn-about-hardware/wakeontouch
    Recommended: enable hibernate, something like 45mins AC and 20mins DC, you can keep Modern Standby set after 30 and 10mins. This will workaround unresponsive screen or keyboard after a long time if you rely solely on Modern Standby (probably drivers are still not good enough).

  7. [COMMON] BSOD or other issues connecting an autopowered storage device to the rear USB-C ports. I tried 3 different external enclosures with different controller chipset (ViaLab USB\VID_2109&PID_0716, Realtek USB\VID_0BDA&PID_9210, ASMedia USB\VID_174C&PID_235C) with a 2TB disk inside. They all caused strange slowdowns just opening directories and random black screen or direct BSOD (ViaLab in particular). In other cases they just disconnect frequently (unstable). Same devices connected to the lateral USB-A ports or to another PC work perfectly. Probably BIOS issues still present with 315.
    NEWS: there's an (untested) hotfix for ASMedia USB ports on the official site in the download page!

  8. [COMMON] RANDOM REBOOTS 🧨 MAJOR ISSUE, in particular while using the machine at desktop through APU/iGPU (especially watching simple YT videos), even after factory reset and no driver updates! Here was a video showing this severe issue: https://1drv.ms/v/s!ApMUGr0cuN39gsMCAwx9_wjnHscEXg?e=DJlN7i 
    👉🏻 NOTE: if you're using "NVidia GPU Only" mode (or Ultimate mode from Armoury Crate) you won't be using the APU at all, so this issue should not be reproducible... Some users reported random reboots also in Ultimate GPU mode (= not using iGPU/APU)!
    👉🏻 NOTE2: users reported that completely uninstalling Armoury Crate (good free replacements tools are Laptop ToolBox or G-Helper) + BIOS 327, solved all their random reboots. Please test and confirm!
    👉🏻 NOTE3: some users reported changing RAM modules fixed instability. Recommended: Kingston Fury KF556S40IBK2 running at 5200MT/s on this laptop.


    It's a powerful machine and many things are good but is also affected by a lot of bugs... hope they are just BIOS or driver issues and will be fixed one day 😞

✍🏻 IMPORTANT: to report issues with Armoury Crate to ASUS support, follow this post (create the log and fill out the form!): https://rog-forum.asus.com/t5/armoury-crate/armoury-crate-v5-7-6-0-amp-v5-7-9-0-aura-creator-v3-7-6-...

--
ASUS ROG Strix GL703GS, GTX 1070 8GB, 32GB RAM, 1920x1080 144Hz G-Sync laptop screen, external monitor UWQHD 3440x1440 Mi Monitor, NVMe 4x, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse
513 Views
659 REPLIES 659

My Adrenaline page says I also have only 512MB of DDR5 video memory

But this Windows page shows that also main memory is used for AMD 610 display.

I did not set those values by myself, they got set up by Windows automatically

Check also on your PC, the values that are shown on this window , I gave you the clicks to open it 

ASUS G713PV Ryzen 9 7845HX, NVidia 4060 8GB, 32GB RAM, 1920x1080 144Hz G-Sync
Workarounds set for stability: W11 Hibernate disabled: powercfg /h off (NO sleep Freeze/reboots) W11 Core isolation disabled (NO flickers) W11 HD audio driver instead of nVidia HD audio driver (NO Crakling/unstable HDMI sound) GHelper (Lightweight and stable)

Dekado
Level 9

Hello to everyone. Latest report after using 323 several days.

No random reboot but it could happen later, needed more time for observation.
At first there was no screen flickering with disabled "core isolation", i enabled it and flickeing returned and turn off core isolation don't help for now(will watch futher for it).
Once met issues with audio and system lags after awaking from sleep mode, it requred full restart from menu to fix.

At night I shutdown laptop and it seems most problems don't bother me. Its definetly improvment, but not enough for this top model.

i have completely uninstall AMD software and have 535.98 nvidia driver.

* Update: got random reboot. So 323 don't change anything for me.

** Update v2: after a nigth in sleep mode - no screen flickering, cannot find any pattern in what is going on.

PiTpOsSuM
Level 7

I guess this has been discussed already but this thread is just huge, sorry 😄

Is there any chance to improve the CPU temperatures. I removed the vapor chamber to have a look if the Liquid Metal is applied correctly, but everything is fine. My CPU seems to boost all the time as high as it can. 80-96°C. Even in idle it sits at 70-80°C.This is my first AMD based gaming notebook and I want to make sure that these temperatures are "normal". Or do i miss something?

By the way I have not encounterd any of the issues which are mentioned in this thread here. But I received my laptop yesterday and instantly installed the newst BIOS version. The only "problem" I have is the very high CPU temperature.

AMD Ryzen 9 7945HX with RTX 4080.

It's pretty normal for a GAMING laptop to go high as 96 c°, nothing to worry about. 

Even the intel counter part i9-13980HX runs that hot.

i have this: bla bla bla rog this rog that heh

PiTpOsSuM
Level 7

Okay thanks for the fast reply. I was just wondering that this AMD CPU gets so toasty while it consumes much less power then the intel counterparts. Nevertheless until now I have not encountered any problems and I'm just happy with this one. I guess I had nearly every 17" upwoards gaming notebook of this generation on the table, but this one seems to do everything right. Of course the price point is also very nice, only paid 2200€ on Amazon 🙂

I suggest you to buy asap a cooling pad, it's pretty handy and it helps a lot to chill the laptop

i have this: bla bla bla rog this rog that heh

hexaae
Level 12

This laptop has LM (liquid metal) so I was expecting always temps under 90° but probably it's ok a few cores for a very brief moment go up to 100%. That's the way the microcode internal scheduling works on AMD I suppose, but the good thing is that they are just 1 sec spikes, so nothing to really worry about IMHO... Moreover when this happens, if you notice, all other cores are under 60-70°C so are just single cores spikes for a moment and the way AMD works distributing CPU loads.

--
ASUS ROG Strix GL703GS, GTX 1070 8GB, 32GB RAM, 1920x1080 144Hz G-Sync laptop screen, external monitor UWQHD 3440x1440 Mi Monitor, NVMe 4x, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse

Pieloth
Level 10

FYI:

2 new driver updates available through Windows Update, in Optional updates section:

WU20-07-23.pngThey correspond to 2 Device drivers:

  • AMD PPM Provisioning File
  • AMD Micro PEP Device

Installed

Now let's see... 

ASUS G713PV Ryzen 9 7845HX, NVidia 4060 8GB, 32GB RAM, 1920x1080 144Hz G-Sync
Workarounds set for stability: W11 Hibernate disabled: powercfg /h off (NO sleep Freeze/reboots) W11 Core isolation disabled (NO flickers) W11 HD audio driver instead of nVidia HD audio driver (NO Crakling/unstable HDMI sound) GHelper (Lightweight and stable)

hexaae
Level 12

So... for those who had random reboots, and fast-flickering issue at desktop using APU (iGPU)...

Have these two major issues been fixed as of now with G733PZ/PY?

--
ASUS ROG Strix GL703GS, GTX 1070 8GB, 32GB RAM, 1920x1080 144Hz G-Sync laptop screen, external monitor UWQHD 3440x1440 Mi Monitor, NVMe 4x, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse

Can't say for sure about screen flickering, as I switched to Ultimate mode and never had those since.

As for reboots - yes, still having them. Most of the time while playing (Diablo 4 if it matters). They happen randomly - few times per day/once per day/never in a day. But noticed one thing - if laptop is not connected to power source, reboot will happen 100% even while watching youtube.

Bios 323, Nvidia driver 536.23, AMD Windows Driver Version 31.0.14057.5006, laptop with 4090