cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with new laptop Strix Scar 17 2023 (R9 7945HX, 4080)

hexaae
Level 12

MY ISSUES WITH THIS G733PZ Strix Scar 17 2023 (R9 7945HX, 4080)

Love it but it has many annoying little issues (fully updated with Win Update and MyASUS official app, BIOS 311):

  1. [COMMON] Speaker sounds randomly muted 'till I reboot with no error in Device Manager, no icons with X and no crashes, but speakers simply do not play audio anymore (headphones still work). Only solution a reboot. Totally random in normal desktop usage.

  2. [COMMON] Sometimes randomly after 2 days of sleep and resume, USB-C DisplaPort won't detect anymore the attached (but turned off) monitor when I turn it on. Have to reinsert DisplayPort cable (8K high quality). To be exact it happens after Windows Hibernation. (SOLVED with BIOS 315 ✔️)

  3. [MY UNIT] Loud coil whine with the test from GPU_Caps_Viewer: 3D Demos/Vulkan 2 Tessellation. Tested in real games or other 3D Demos and coil whine is minimal and acceptable though...

  4. [COMMON] Random internal screen (desktop usage) fast-flickerings (0.1sec, very fast almost unnoticeable, mostrly in the upper portion of the screen)... looks like AMD iGPU unstable frequency (?). This seems a well known AMD iGPU issue reported in many forums with previous AMD CPU models. Waiting for AMD Adrenalin driver/BIOS updates hoping for a fix... 🤞🏻

  5. [COMMON] No S3 Standby state in the BIOS!! Forced S0 only (a sort of MS hybrid standby 2.0) with fans quietly active (???). You can check it with powercfg /a from admin Cmd prompt. Microsoft calls it "Modern Standby", which is good only for office workstations, maybe. We need S3 (classic Standby) instead.

  6. [COMMON] Standby set as: after 10 min screen off and after 45 min standby; when I return to the laptop after 1-2 hours I find the keyboard leds on and system freezed including stuck white mouse pointer over a black screen (!?). I've found a workaround from admin prompt simply forcing hibernate after 30 min and setting screen off and standby both after 10 min. It didn't happen anymore.

    Power settings commands (admin):
    powercfg /x  hibernate-timeout-ac 0  (default 0, AC is for PSU mode)
    powercfg /x  hibernate-timeout-dc 60 (default 60 min = 3600 sec, DC is for battery mode)
    powercfg HIBERNATE ON (force-enable Hibernation if not present)
    and
    powercfg /q (to show current idle settings)
    Microsoft link on how to disable Modern Standby, if you want to: https://learn.microsoft.com/en-us/windows/iot-core/learn-about-hardware/wakeontouch Remember to disable also Armoury Crate's Modern Standby Assistant completely (Off).

    Recommended: enable hibernate, something like 30mins AC and 20mins DC, you can keep Modern Standby set after 20 and 10mins. This will workaround unresponsive screen or keyboard after a long time if you rely solely on Modern Standby (probably drivers are still not good enough).

  7. [COMMON] BSOD or other issues connecting an autopowered storage device to the rear USB-C ports. I tried 3 different external enclosures with different controller chipset (ViaLab USB\VID_2109&PID_0716, Realtek USB\VID_0BDA&PID_9210, ASMedia USB\VID_174C&PID_235C) with a 2TB disk inside. They all caused strange slowdowns just opening directories and random black screen or direct BSOD (ViaLab in particular). In other cases they just disconnect frequently (unstable). Same devices connected to the lateral USB-A ports or to another PC work perfectly. Probably BIOS issues still present with 315.
    NEWS: there's an (untested) hotfix for ASMedia USB ports on the official site in the download page!

  8. [COMMON] RANDOM REBOOTS 🧨 MAJOR ISSUE, in particular while using the machine at desktop through APU/iGPU (especially watching simple YT videos), even after factory reset and no driver updates! Here was a video showing this severe issue: https://1drv.ms/v/s!ApMUGr0cuN39gsMCAwx9_wjnHscEXg?e=DJlN7i 
    👉🏻 NOTE: if you're using "NVidia GPU Only" mode (or Ultimate mode from Armoury Crate) you won't be using the APU at all, so this issue should not be reproducible... Some users reported random reboots also in Ultimate GPU mode (= not using iGPU/APU)!
    👉🏻 NOTE2: users reported that completely uninstalling Armoury Crate (good free replacements tools are Laptop ToolBox or G-Helper) + BIOS 327, solved all their random reboots. Please test and confirm!
    👉🏻 NOTE3: some users reported changing RAM modules fixed instability. Recommended: Kingston Fury KF556S40IBK2 running at 5200MT/s on this laptop.


    It's a powerful machine and many things are good but is also affected by a lot of bugs... hope they are just BIOS or driver issues and will be fixed one day 😞

✍🏻 IMPORTANT: to report issues with Armoury Crate to ASUS support, follow this post (create the log and fill out the form!): https://rog-forum.asus.com/t5/armoury-crate/armoury-crate-v5-7-6-0-amp-v5-7-9-0-aura-creator-v3-7-6-...

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse
1,874 Views
664 REPLIES 664

relfoid
Level 8

Did not realise we had the same thread of this issues list on here as well as reddit:

https://www.reddit.com/r/AMDHelp/comments/12l5td2/asus_strix_scar_17_2023_with_ryzen_9_7945hx_with/

As I stated on there I had similar issue with the reboots and other points, but I chose to do a reset to Windows to see if this could clear the issues with suspicion the issue were linked to corrupt system files.

I did the reset 4 weeks ago and have had zero issues since.

My main focus was the random reboots, which for me usually appeared when gaming but it could be an old not really demanding game like Supreme Commander on FAF or playing Star Citizen, but I was having them every couple of days.

I did not want to face the RMA process to get it swapped so tried the Windows reset and as stated so far so good.

Thought I'd share 🙂

ASUS SCAR 17 G733PZ

hexaae
Level 12

@relfoid 

And were you able to keep the license for Dolby etc. on the new installation?

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse

It was a Windows reset not a reinstall so it used the Asus image in the recover partition, so all reset to new not losses.

I assume the install is done from a disk image and there is a corruption in that starting image, where the reset basically reinstalls fully, they would use images to save time int eh factory, so this could make sense.

So far all great and I now have the laptop I bought; stupid it needed this

ASUS SCAR 17 G733PZ

hexaae
Level 12

You mean factory reset? I made 3 factory resets and it was still affected by sudden reboots as the video in the third message, in the last attempt I tested it without installing anything just to be sure, and still randomly rebooted watching simple YT video at desktop (hence using CPU's APU). I never had "freezes", but got those sudden reboots randomly at desktop. This kind of problem was reported in the past for other AMD CPU+APU and the common opinion is that some CPUs or their APU part were simply faulty (and I think is the same in this case). It looks like a HW issue anyway: there is no freeze, BSOD or whatsoever, just sudden and direct reboot while using it at desktop for YT videos with Edge.

Random reboot while watching YT videos at desktop after factory reset:

https://1drv.ms/v/s!ApMUGr0cuN39gsMCAwx9_wjnHscEXg?e=DJlN7i

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse

Fair enough, clearly different issues

ASUS SCAR 17 G733PZ

frankmabo
Level 8

I've had my g17 7945hx laptop for 2 weeks aprox and have already gotten the sound issue a few times, one of the times I was not able to get the sound back from the speakers regardless of reboot, I reinstalled windows (fresh start everything) and still nothing! thought my laptop had been damaged, I downloaded the realtek drivers and installed it manually an voila it's working and has not muted itself since (knock on wood).

I do however get slight slowdowns with some frequency and from time to time a big (few seconds) slowdown like there's something redundant or extremely high latency in certain processes. I will be upgrading to RAID 0 drives and the low latency Gskill ram to see if I can get these things to behave a little better. Hope all these things are ironed out soon and I can start to like it because so far, I'm far from liking this laptop, I never game and day to day use has been poor to put it lightly.

hexaae
Level 12

News about USB C ports issues and desktop screen (iGPU/APU) random flickering?

--
ASUS SCAR18 G834JY, i9-13980HX, 4090 16GB, 32GB 5600MHz RAM, 18" 16:10 2560x1600 240Hz G-Sync laptop screen, external UWQHD 3440x1440 Mi Monitor with Freesync, NVMe, 8BitDo Arcade Stick, EasySMX X10 controller, ROG Strix Carry mouse

TheOne
Level 7

Hello everyone,

I see that this laptop came with a lot of problems for multiple people.

I have the 4090 version.

1. Did experience some restarts as well and sometimes it restarts and gets stuck on the Republic of Gamers logo at the start when it randomly restarts. (but not that frequent, more when I'm not using it than when I am)

2. My second issue and is a pretty big one. If I run more demanding games with Max settings or High on Performance mode in Armory Crate, in about 30 min to 1h the laptop just shuts down. Maybe this is a cooling issue of some sort because on Turbo it never shutsdown. Although if in Performance mode and CPU Temp is at 95-96 and GPU at 79 Temp it shuts down. On Turbo mode at the same temps it doesn't shut down.

At this point I'm thinking, was this Performance mode in armory crate not made for Ryzen 9 7945hx and 4090 because it fails miserably. Thinking of making something more defined in Manual mode because some games don't require Turbo mode to hear the fans loud. And I would sacrifice that 5-10fps from Turbo and just use Performance mode that is quieter.

I will buy a cooling pad and see if that happens again or if this is really related to temps shutting the system down.

 

Just wanted to leave this here in the hopes someone had this issue and solved it.

Thank you

 

TheOne the temps are normal the 7945HX basically will run as hot as it can but adjust speeds based on power limits.

I had shutdowns but was seeing them regardless of power profile, but for info the Performance and silence have 230W spread between the CPU and GPU but Turbo and Manual can use 240W, but the fans are more bias to the higher wattage on Turbo so heat could be the issue there.

I had reboots until I did a Windows reset, I also have a friend who also go the laptop who also had the reboots, but his was sent back as did not want to do the reset. I think the shipped image they use has some issues but the reset, so far (over a month) no issue.

ASUS SCAR 17 G733PZ

The thermals on these laptops are extreme. I would try a cooling pad, I would definitely start a ticket with asus. You could have issues with the thermal paste application or something else could be going on.