cancel
Showing results for 
Search instead for 
Did you mean: 

Intel CSME - THIS SYSTEM IS VULNERABLE (G512LI-HN057 bios 311)

Olexander
Level 9
ROG Strix G15 G512LI-HN057
BIOS 311 (https://i.imgur.com/QSOq2I9.png)

Previously, a similar problem was solved rather quickly by releasing a new version of the bios (https://rog.asus.com/forum/showthread.php?123130-Intel-s-Converged-Security-amp-Management-Engine-Ou...
). But a couple of days ago the laptop updated the bios to version 311, but the new Intel CSME version detection tool (https://downloadcenter.intel.com/download/28632/Intel-Converged-Security-and-Management-Engine-Versi...) shows that the system is vulnerable (https://i.imgur.com/a6baPIC.png).


Please inform the developers that it would be great if they could patch these vulnerabilities.
2,333 Views
1 REPLY 1

Olexander
Level 9
The info was updated on the website (https://i.imgur.com/VnXPz6A.png). Mentioned "Intel security update". What security update are we talking about if I installed this version of the bios since May 2021 (it was installed via Windows Update (windows insider)) and there are no security updates there. This is what the latest version of INTEL CSME states.

Also for all versions except the G512LI, version 314 is already available (https://i.imgur.com/zHxBM0P.png). WTF? When it comes to security, there should not be this marketing bull**** with updating first the more expensive models and then the cheaper ones.