cancel
Showing results for 
Search instead for 
Did you mean: 

GL752VW-DH74: 0%, plugged in, charging (not really)

joelcorrales
Level 7
Hello!

So thats my problem basically, i have my computer plugged in and it says that is charging, but it never does, just stays in 0%.

I tried the 12hs reset - charging, with no luck, same for uninstalling the charger drivers, when i do this it actually makes the charging animation 5 times and then stops.
I can also add then after a couple of minutes of being plugged in, the orange battery led start to blink instead of being lighted up all the time.

I dont know what else to try, without changing the battery.

Thanks in advance!
1,702 Views
12 REPLIES 12

rbmorse
Level 7
Sounds like that battery has reached the end of it's useful life.

Happens.

somebody experience the same i have the same issue but after readding on google sevrals boards it seems another problem and not the battery.
i tried downgrading the bios but not works.

any solution?

raju2529
Level 7
end all running progarms by using taskmanager

type the following line in command prompt with runnas admin rights
powercfg.exe /ENERGY -output C:\Energy-Report14-04-2020.html /duration 240


wait for 8 minutes , once the process is completed , then upload this file Energy-Report14-04-2020.html to google drive
and get sharing link , paste here
Intel i5 7200U_ Nvidia 940MX _Windows_11_Enterprise_64bit_22H2_buildno_22621.754

Thanks Raju for your support.

here is attached the file report say something about ASPM and more errors.

https://drive.google.com/open?id=14kdmyILCxZJMwUeAG6tNOVGsShq8qBzH

raju2529
Level 7
I have seen the report,I confirmed battery power is not completely decreased. Only 56.6 percentage is remaining power. Already 272 cycles are completed.
Do these steps
Switch off laptop. Remove all external devices.
Press and hold Power button for 120 seconds.
Afterwards release the button.
Connect the charger for 30 minutes keep charging,. Then switch on the laptop, go to bios,see the battery icon,it charging or not
Intel i5 7200U_ Nvidia 940MX _Windows_11_Enterprise_64bit_22H2_buildno_22621.754

ok im going to test after check i´ll inform you the results.

Thank you

After perform the steps doesnt works only that i cant check the battery icon on bios as the bios laptop version is maybe old.

But anyway doesnt works. What seems to me is that some device like usb or netwrok device is not working fine and bios disable the battery.
Now indicate 100% battery charged and the led is flsahing sometimes maybe its not broken and its disbaled by something.

I dont know i get crazy readding all google

Surely the battery is dead.

But first i would like to be sure to buy another one.

Today i could see an improve. yesterday hard reset and all night charging an today after power on i could see for first time from time ago the battery level on the right bottom corner displaying 56% of charge. According to the battery report is exactly what i calculte then maybe during this moment the bios was detecting the battery alive.

One minute after see that 56% i disconnect the cable to check if were working but shut down suddenly as before.

Now i power on again and the level again goes to the 100% which is fake and maybe is because battery its not detected.

Let see if again down and goes to real level in that case i will left charging.


I think that the battery is not fully dead.