cancel
Showing results for 
Search instead for 
Did you mean: 

GL553VE Automatic shutdown with Manual Fan Boost

Sid7886
Level 7
Hi,

I am facing an issue with my GL553VE laptop which shuts down automatically if you do a manual fan boost from the ROG gaming center..the laptop runs just fine if i keep the fan mode to 'Auto' but even with slightest increase in manual fan boost speed results in an automatic shutdown abruptly after 5-10 mins.. Also manually boosting the fan speed resuls in decrease of about 10-15 FPS while gaming ( i dont know for what reason). I also dont have Avast or any other antivirus installed which could be conflicting this..

I contacted Asus support and they asked me to update the BIOS..*
I have already uninstalled and updated nvidia to latest drivers, along with latest version of ROG gaming center (v2.03) and updated BIOS as well (v302), however it still doesnt help.

Is anyone else also facing the same issue with their laptops and have come across any solution for it?

Thanks*
59,384 Views
113 REPLIES 113

Himbrecht wrote:
What software are you lads using for measuring temperature and voltages? I've found some to display higher temps than well-known solutions, i.e. HWiNFO64.


I'm using 2 of them, Open Hardware Monitor and CPUID Hardware Monitor.

Bahz wrote:
It looks like my message didn't get posted up, must have been an Internet issue. I was notified by our notebook team that BIOS 303 will address this issue. Right now there's an issue with the BIOS update tool which is being worked on and once it's fixed then it will be released along with BIOS version 303.


Do you know when the 303 bios will be ready to download? Can you post here so we wont waste time to check the web site every day?
Thank you!

chainmaster wrote:
Do you know when the 303 bios will be ready to download? Can you post here so we wont waste time to check the web site every day?
Thank you!


I'm included in the loop, I'll keep following up and when there's a new update or when notified that it's updated to the website then I'll let everyone know. Thanks.

Bahz wrote:
It looks like my message didn't get posted up, must have been an Internet issue. I was notified by our notebook team that BIOS 303 will address this issue. Right now there's an issue with the BIOS update tool which is being worked on and once it's fixed then it will be released along with BIOS version 303.


I have the same problem with the ROG Gaming Center it shutdown my laptop after 2-3 minutes with manual Fan Boost.
It's first slow down CPU speed totally extreme slowdown from 3,24 to 0,77!!
Rog Gaming Center Fan Boost is useless with this issue. Please fix this issue fast! 😞

Best regards Simon

chainmaster
Level 7
Do you guys have SSD in your laptops?

Sid7886
Level 7
No SSD in my laptop..bought it without SSD but this problem has nothing to do with SSD i believe

Sid7886 wrote:
No SSD in my laptop..bought it without SSD but this problem has nothing to do with SSD i believe


@Sid

I just attached a SSD to my laptop and temps went low. Is a big difference, i can feel at my hand. If you can just attach a SSD and laptop temps will go low for sure.

Bahz
Level 12
Anyone tried installing the BIOS 303 hotfix? Please let me know if you're able to successfully apply the hotfix update.

Bahz wrote:
Anyone tried installing the BIOS 303 hotfix? Please let me know if you're able to successfully apply the hotfix update.


I did. Runs good.

Bahz wrote:
Anyone tried installing the BIOS 303 hotfix? Please let me know if you're able to successfully apply the hotfix update.


I cannot find the 303 update, when i go to driver download page, i look after my laptop and try to download bios it 302 from 11-aug-2017, and when i try to update it says that this bios version is older than mine. I think i need a downgrade of my BIOS but i don't know how to do it 🙂