cancel
Showing results for 
Search instead for 
Did you mean: 

GL553VE Automatic shutdown with Manual Fan Boost

Sid7886
Level 7
Hi,

I am facing an issue with my GL553VE laptop which shuts down automatically if you do a manual fan boost from the ROG gaming center..the laptop runs just fine if i keep the fan mode to 'Auto' but even with slightest increase in manual fan boost speed results in an automatic shutdown abruptly after 5-10 mins.. Also manually boosting the fan speed resuls in decrease of about 10-15 FPS while gaming ( i dont know for what reason). I also dont have Avast or any other antivirus installed which could be conflicting this..

I contacted Asus support and they asked me to update the BIOS..*
I have already uninstalled and updated nvidia to latest drivers, along with latest version of ROG gaming center (v2.03) and updated BIOS as well (v302), however it still doesnt help.

Is anyone else also facing the same issue with their laptops and have come across any solution for it?

Thanks*
486 Views
113 REPLIES 113

Similar issue on ROG GL553VD page, with two BIOS kits, same name (BIOS 302) but different dates, September 07 being the recent one.

dREAMZ wrote:
Similar issue on ROG GL553VD page, with two BIOS kits, same name (BIOS 302) but different dates, September 07 being the recent one.

+1 that

Mubex wrote:
+1 that


See previous pages, link for 303 is there.

Sid7886 wrote:
Hi Bahz and to all Asus gamers..

I installed the 303 BIOS update on my GL553VE laptop..it certainly eliminates the shutdown problem from the manual fan boost..it keeps all cpu, gpu and motherboard temperature at the same levels now.. All thanks to Bahz and the team for helping out on this..

In terms of temperature, laptop still goes to 80-85 degrees when playing games like ghost wild recon on medium settings with fan boost to 100%, however, that is understandable as the game is quite demanding.

One issue which has been prevailing since BIOS 303 update is the frame drops..the gpu usage decreases suddenly in between leading to fps drop from 55 to 30 and then back to normal..this happens only for a second and in interval of 5 mins (not regularly)..i tested this on ghost wild recon and few other games..

@Bahz - can you please look into the Frame drop issue..otherwise the BIOS 303 update is a great step in terms of improvement..

Regards,
Sid


Thanks for reporting this.

Can anyone else confirm if you have this problem with BIOS version 303?

Hi Bahz and everyone!

When expected time the bios 303 will release?

Im installing PUBG and waiting for this 😄

Hi Bahz,

Can you tell me how to revert to BIOS 302 from 303 for GL 553VE. I installed the hotfix a few days ago but the GPU clock now stays at 1493 Mhz only which is no boost as the GTX 1050 Ti is capable of reaching up to 1700 something Mhz..also i encountered that CPU keeps fluctuating to 802 Mhz from 3700 Mhz in between leading to Fps drops.

I dont see any BIOS hotfix for GL 553VE now on website. Instead older version BIOS 302 has been updated on website as on Sept'17 which doesn't let me install this BIOS because of the older version.

Can you please help me out here.

Regards,
Sid

Hi Bahz..I checked my laptop again and it seems to be running fine now..I dont see any hiccup in FPS while playing games..Could you provide some visibility on the BIOS update on the website for GL553VE..Its showing BIOS 302 to be the updated one (as of 7th Sept 2017)..the earlier BIOS hotfix (termed as BIOS 303) has been removed and you cannot update the new BIOS showing on website now as it has an older version 302..

Could you please confirm from your team if its okay to be running the 303 Hotfix Bios (which was released earlier). If not, what is way around to install BIOS 302 now..Ideally they should have termed that as BIOS 304 or something for installing it..

Looking forward to your reply.

Regards,
SId

Sid7886 wrote:
Hi Bahz..I checked my laptop again and it seems to be running fine now..I dont see any hiccup in FPS while playing games..Could you provide some visibility on the BIOS update on the website for GL553VE..Its showing BIOS 302 to be the updated one (as of 7th Sept 2017)..the earlier BIOS hotfix (termed as BIOS 303) has been removed and you cannot update the new BIOS showing on website now as it has an older version 302..

Could you please confirm from your team if its okay to be running the 303 Hotfix Bios (which was released earlier). If not, what is way around to install BIOS 302 now..Ideally they should have termed that as BIOS 304 or something for installing it..

Looking forward to your reply.

Regards,
SId


I'm trying to get this clarified, I would agree if this is the newer version then it should be renamed to BIOS 304. There's an internal process that's running right now and we're trying to determine when BIOS 303 will be released again. I'll update once I receive a reply from our service team.

Bahz
Level 13
I received update form our service team that BIOS 303 has been uploaded to the support site and should appear on the list within 24 hours.

Bahz wrote:
I received update form our service team that BIOS 303 has been uploaded to the support site and should appear on the list within 24 hours.


Dear Bahz,

Could you please ask your team to update the cpu microcode? The one in 303 is dated back in 2016. New microcode from intel is 7/2017. Thank you.