cancel
Showing results for 
Search instead for 
Did you mean: 

GL553VE Automatic shutdown with Manual Fan Boost

Sid7886
Level 7
Hi,

I am facing an issue with my GL553VE laptop which shuts down automatically if you do a manual fan boost from the ROG gaming center..the laptop runs just fine if i keep the fan mode to 'Auto' but even with slightest increase in manual fan boost speed results in an automatic shutdown abruptly after 5-10 mins.. Also manually boosting the fan speed resuls in decrease of about 10-15 FPS while gaming ( i dont know for what reason). I also dont have Avast or any other antivirus installed which could be conflicting this..

I contacted Asus support and they asked me to update the BIOS..*
I have already uninstalled and updated nvidia to latest drivers, along with latest version of ROG gaming center (v2.03) and updated BIOS as well (v302), however it still doesnt help.

Is anyone else also facing the same issue with their laptops and have come across any solution for it?

Thanks*
258 Views
113 REPLIES 113

Me either
it shutdown without any alert after playing SOMA for almost 1h using max speed fan
Also , why there's not more effect for rgb keyboard like aura sync ...
Please update ROG Gaming centre to fix the problem (if its software problem) and add more effect options for keyboard

GL553VD GTX 1050 8 GO RAM I7

mmohamed2 wrote:
Me either
it shutdown without any alert after playing SOMA for almost 1h using max speed fan
Also , why there's not more effect for rgb keyboard like aura sync ...
Please update ROG Gaming centre to fix the problem (if its software problem) and add more effect options for keyboard

GL553VD GTX 1050 8 GO RAM I7


Have you undervolted your CPU? Mine 502 was doing this while playing overwatch. Turned out my UV was just a tad to aggressive. Dialed it back a bit, and everything has been smooth sailing ever since.

Bran187 wrote:
Have you undervolted your CPU? Mine 502 was doing this while playing overwatch. Turned out my UV was just a tad to aggressive. Dialed it back a bit, and everything has been smooth sailing ever since.


undervolted your CPU you mean overclock it?
what you mean by "Turned out my UV"?

mmohamed2 wrote:
undervolted your CPU you mean overclock it?
what you mean by "Turned out my UV"?


Sorry for the confusion. It's just a figure of speech. Another way to say it would be, 'I found out the cause of my problem was that my undervolt was too aggressive.'

And no, Undervolting is running your CPU at a lower voltage than stock. A lot of people have been doing it on this forum in an attempt to lower temperatures. 🙂

Bran187 wrote:
Sorry for the confusion. It's just a figure of speech. Another way to say it would be, 'I found out the cause of my problem was that my undervolt was too aggressive.'

And no, Undervolting is running your CPU at a lower voltage than stock. A lot of people have been doing it on this forum in an attempt to lower temperatures. 🙂


i understand
Thank you Bran187

Sid7886
Level 7
Hi Bahz...i havent upgraded or installed any additional RAM on my laptop..it has pre installed default 8 gb RAM

Bahz
Level 12
Thank you both for getting back to me regarding this.

Bahz
Level 12
It looks like my message didn't get posted up, must have been an Internet issue. I was notified by our notebook team that BIOS 303 will address this issue. Right now there's an issue with the BIOS update tool which is being worked on and once it's fixed then it will be released along with BIOS version 303.

What software are you lads using for measuring temperature and voltages? I've found some to display higher temps than well-known solutions, i.e. HWiNFO64.

Himbrecht wrote:
What software are you lads using for measuring temperature and voltages? I've found some to display higher temps than well-known solutions, i.e. HWiNFO64.


I use aida64 and MSI afterburner