cancel
Showing results for 
Search instead for 
Did you mean: 

GL504GM GPU Fan on max RPM on idle

wollpie
Level 7
Hello all.
Apparently I'm lucky and my Strix Hero II doesn't have any FPS issues or anything like that. The laptop never reaches above 85 C from what I've seen. However, I have on issue with it. Whenever I turn on the laptop or at random points when it should be idling, the GPU fan hits up 4900-6400 RPM. Obviously this would not be an issue if I was playing something but all I'm doing it looking at my desktop. I bought this laptop because I believed it would be good for both using in class and gaming, but if I'm going to have a jet engine go off every time I open my laptop, it's going to be an issue. Another thing worth noting is that the CPU idles around 2.9 GHz sometimes. I have no explanation for this either.
I've gone no further than looking around online if anyone else has this kind of issue and I've not really found any solutions. I can provide pictures/benchmarks if needed.

Thanks.
38,144 Views
57 REPLIES 57

Beamazing
Level 7
wollpie wrote:
Hello all.
Apparently I'm lucky and my Strix Hero II doesn't have any FPS issues or anything like that. The laptop never reaches above 85 C from what I've seen. However, I have on issue with it. Whenever I turn on the laptop or at random points when it should be idling, the GPU fan hits up 4900-6400 RPM. Obviously this would not be an issue if I was playing something but all I'm doing it looking at my desktop. I bought this laptop because I believed it would be good for both using in class and gaming, but if I'm going to have a jet engine go off every time I open my laptop, it's going to be an issue. Another thing worth noting is that the CPU idles around 2.9 GHz sometimes. I have no explanation for this either.
I've gone no further than looking around online if anyone else has this kind of issue and I've not really found any solutions. I can provide pictures/benchmarks if needed.

Thanks.

Hi try to record video of issue please.I think it is normal when u open up a lid and press power button some laptops have fan spinn off opposite directions,but i am not sure if it should do that while is on desktop , or surfing.How long it goes HIGH RPM two sec , one minute long ?
What i can advise u , maybe u can control fan speed in ROG gaming Center , otherwise but i am not 100% sure in this one it is called SpeedFan.I can control fan RPM on my alienware 13 r3 in HWinfo64 also but i dont have that option on GL702vmk...

Beamazing wrote:
Hi try to record video of issue please.I think it is normal when u open up a lid and press power button some laptops have fan spinn off opposite directions,but i am not sure if it should do that while is on desktop , or surfing.How long it goes HIGH RPM two sec , one minute long ?
What i can advise u , maybe u can control fan speed in ROG gaming Center , otherwise but i am not 100% sure in this one it is called SpeedFan.I can control fan RPM on my alienware 13 r3 in HWinfo64 also but i dont have that option on GL702vmk...


there is a virus dude try downloading malwarebytes and scan it becuase i have the same issue once and the cause is virus

Vsparda wrote:
there is a virus dude try downloading malwarebytes and scan it becuase i have the same issue once and the cause is virus


I've already checked this several times, and I guess unfortunately it's not this because I would happily just wipe my computer.

Beamazing wrote:
Hi try to record video of issue please.I think it is normal when u open up a lid and press power button some laptops have fan spinn off opposite directions,but i am not sure if it should do that while is on desktop , or surfing.How long it goes HIGH RPM two sec , one minute long ?
What i can advise u , maybe u can control fan speed in ROG gaming Center , otherwise but i am not 100% sure in this one it is called SpeedFan.I can control fan RPM on my alienware 13 r3 in HWinfo64 also but i dont have that option on GL702vmk...


A video wouldn't show much. Basically, I open the laptop, turn it on, and after it gets to the Windows sign in screen, the GPU fan starts. It's not a temporary thing either. I once turned it on and took it away for around 1-1.5 hours and it was on for most of the time. It only tuned off for like 5 minutes before going back to around 6k RPM. I've set the fans to silent in the ROG Gaming center but it doesn't help. I have looked into Speedfan as you suggested but it does not allow me to control GPU fan speed.

wollpie wrote:
A video wouldn't show much. Basically, I open the laptop, turn it on, and after it gets to the Windows sign in screen, the GPU fan starts. It's not a temporary thing either. I once turned it on and took it away for around 1-1.5 hours and it was on for most of the time. It only tuned off for like 5 minutes before going back to around 6k RPM. I've set the fans to silent in the ROG Gaming center but it doesn't help. I have looked into Speedfan as you suggested but it does not allow me to control GPU fan speed.


have you tried pressinng FN+F5?? if not why not updating your bios

Vsparda wrote:
have you tried pressinng FN+F5?? if not why not updating your bios


The BIOS is up to date and I have the laptop set to silent already, it just doesn't seem to matter.

did you check on your processes? also, if the laptop is new, maybe windows is trying to resume downloading updates (check your network too)

desuzarasu wrote:
did you check on your processes? also, if the laptop is new, maybe windows is trying to resume downloading updates (check your network too)


I've tried turning off the internet completely and the fans still run. Is there anything specific you think I should look for in the processes? I've not found anything strange and there's nothing that's ramping up GPU usage at all, as it hovers around 0-3% when idle.

Try to unplug and then reconnect the two fan connectors.