cancel
Showing results for 
Search instead for 
Did you mean: 

Gl504gm - fan issues have returned

anon852
Level 8
Anyone having ongoing problems with their laptop's CPU fans(left side). I had the problem several months ago and it disappeared. However the problem came back. :mad: I'm not even stressing out the laptop at all, just doing web browsing. It is such a hassle that I can't bring this to work anymore if it makes such a loud sound that it becomes too embarrassing
3,115 Views
5 REPLIES 5

Tstark57
Level 7
i am also suffering this same fan issue. If we put fan boost in silent mode then also left side fan is making loud noise while doing web browsing. Also in ROG gaming center the GPU show 1 MHz and temperature -32768 degree.

Im having this exact same issue, left cooler sounds like a turbo fan even when idle and temps are around 30-31°C

bmrizzuti wrote:
Im having this exact same issue, left cooler sounds like a turbo fan even when idle and temps are around 30-31°C

C
Did you find solution to the probelm? I am having the same problem and it is driving me nuts.

Prajwol148 wrote:
C
Did you find solution to the probelm? I am having the same problem and it is driving me nuts.


Hi, i and many people had the same problem with different laptops. I had made a post a long time ago and there is a workaround that has had success among people me included.

It has to do with cables touching other parts of the pcb and causing problems with the sensors. I am linking to the thread so you can have a look at the links people posted. 🙂

Hope it helps

https://rog.asus.com/forum/showthread.php?106535-ASUS-ROG-gl702vm-Fans-always-max-speed-even-when-ID...

Same issue also on the left side 😞

I've opened the laptop many times to move wires around and such but nothing solved it permanently. I even tried a repaste of the CPU/GPU