cancel
Showing results for 
Search instead for 
Did you mean: 

gl502vm temp reads in speedfan

thebiggboss180
Level 8
Hello

i got the gl502vm and for the cpu temperature reads from speed fan it gives a lot of sense as the reads in idle and under load are normal but with every other app like
HWiNFO64 and CPUID HWMonitor and coretemp any other temperature app i tried they give a high temp reads .. under load the core number 0 can reach 99c and the laptop never shutdown or slowdown.. whats is your idea about it ?
201 Views
4 REPLIES 4

Lord_Obsidian
Level 9
The most reliable temperatures reading is in ROG Gaming Center, as it seems to be tuned for current hardware. As I can see, HWmonitor and CPUIDare right and speed fan is false, as it is mistaken for ten degrees for each core. 99°C on peak for such thin laptop is normal (and it wont shutdown or smth because it will keep inside operating temps by throttling), there are bunch of threads here devoted to overheating in GLX02Vx models.

Lord Obsidian wrote:
The most reliable temperatures reading is in ROG Gaming Center, as it seems to be tuned for current hardware. As I can see, HWmonitor and CPUIDare right and speed fan is false, as it is mistaken for ten degrees for each core. 99°C on peak for such thin laptop is normal (and it wont shutdown or smth because it will keep inside operating temps by throttling), there are bunch of threads here devoted to overheating in GLX02Vx models.


wow.. that picture is almost mine.. even the core # 0 and 2 are higher temp from the others like mine.
if this reads are yours you have to get a look at your cpu cooler connections as i think one of the 4 screws not in its place as mine i have 3 only screws and the 4th is broken

or maybe its just normal for this model to get uneven cooling ?

thebiggboss180 wrote:
wow.. that picture is almost mine.. even the core # 0 and 2 are higher temp from the others like mine.
if this reads are yours you have to get a look at your cpu cooler connections as i think one of the 4 screws not in its place as mine i have 3 only screws and the 4th is broken

or maybe its just normal for this model to get uneven cooling ?


No, this is not mine, it's one Russian review of gl502vm. As I knew it is more normal when all core temps do not differ much. In mine gl553vd core temps are 80-85-80-85 under load, i.e. they differ only 5 °C. For me it is a bit strange you have 10°C difference.

thebiggboss180 wrote:
wow.. that picture is almost mine.. even the core # 0 and 2 are higher temp from the others like mine.
if this reads are yours you have to get a look at your cpu cooler connections as i think one of the 4 screws not in its place as mine i have 3 only screws and the 4th is broken

or maybe its just normal for this model to get uneven cooling ?


Really?? I have the exact same problem and 2 of my screws are broken. Maybe this is the issue?