Showing results for 
Search instead for 
Did you mean: 

G713QR - Switching from Battery to charging mode / not charging

Level 7

I have been having issue when during gaming, there will odd times when the icon pops up in the middle of the screen from Unplugged, battery, plugged in, charging mode. This only started happening after the 317 to 319 bios update, not sure it's the firmware issue.

After a week or 2 of this happening, my laptop couldnt charge even when it is plugged in. I only noticed it when during a game, it showed my battery is less than 10%. Tried unplugging and plugging it back in...even the charging LED is not even on.

I tried the EC reset a couple of times, and it worked. But during another gaming session, the unplug, battery, charging icons pops up again...and this didn't charge. no charging light on above the keyboard. Even the reset EC method did not work. I unplugged everything and was calling ASUS for RMA. After a couple of hours, i tried plugging it is charging again. I am typing this now as it is charging. will play a game and see if it happens again.

Any ideas?

Thank you.

Level 7
Hi, did you manage to solve this?

Having same issue and cannot find a fix. It seems the power supply is not enough